1. Download our Official Android App: Forums for Android!

Support Sending SMS problem after 2.1 update

Discussion in 'Android Devices' started by disambiguation, Dec 3, 2010.

  1. disambiguation

    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    52
    Joined:
    Jul 22, 2010

    Jul 22, 2010
    52
    2
    16
    Yet another problem. :(

    After I updated to Android 2.1., I can't seem to send any more messages over 160 characters in length. If I try a message over 160 characters long, when I send, I get the message "Could not send" and I must delete characters until it is under 160 characters. It doesn't work with the stock messaging app or handcent. I'm going from Vodafone UK to Vodafone UK so it should work. Any ideas?

    Cheers
     

    Advertisement

  2. rosered

    rosered Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    2,129
    Joined:
    Jul 4, 2010

    Jul 4, 2010
    2,129
    317
    163
    UK
    I am on T-Mobile UK and can't say I have experienced this. I am a big texter both in volume and content! I use handcent and have just had looked at the settings there and I have the Send as Split Threads un-ticked, I don't have them sent as MMS if they are over a certain length as my package charges me for pic messages but not normal text and the Split 160 thing set to don't split. I couldn't see any settings at all in the stock app or via the settings menu for message length.

    Vodafone did suspend the upgrade due to SMS problems so I think it might be worth a call to them to see what the situation is and if they have any ideas to solve it.
     
  3. alex900

    alex900 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Dec 23, 2010

    Dec 23, 2010
    1
    0
    5
    Glad to see someone else with this issue, I am using Virgin's network in Australia and yeah, exactly the same problem. It did only happen after the upgrade, as I send so many messages that are greater than 160 char.
    The only way I have found around it, is to write the message, send - then long hold on the message after it says Could not Send - and press Resend Message (about 50 times). It seems if you leave it for a minute or so, then try the above step once - it works straight away.
    But other than this, I know of no fixes. Sorry.
    Alex
     

Share This Page

Loading...