1. Download our Official Android App: Forums for Android!
  2. We apologize for the disruption in email services! They are sending out now, but there is a backlog, so it may take a little time to catch up.

Root Sensation bootloop help please

Discussion in 'Android Devices' started by pkush, Aug 19, 2012.

  1. pkush

    pkush Lurker
    Thread Starter
    Aug 19, 2012

    Aug 19, 2012
    Hello everyone.

    About two years ago i've installed CM on my G1 and everything worked perfectly, this time I tried it on my sensation and now I'm stuck in a bootloop unable to recover (with access to the bootloader but unable to do anything due to my lack of knowledge).
    So, please give me some advice on how to fix it. I think that my problem is that I didn't install all the required firmware before installing CM9.
    What I did was:
    "Step By Step Method:
    1. Copy the SupperSU.zip file to your SD root.
    2. Extract the HTC One X All-In-One Toolkit V1.0 to the Disktop.
    3. Connect your Mobile and make sure you're in the charging mood and your check USB development or debugging option.
    4. Run the One X.exe application.
    5. Install the HTC drivers.
    ****If you unlocked your Sensation's bootloader from HTCdev.com then skip step 6 ****
    6. Register in HTCdev.com website, choose Unlock Bootloader, choose your device and follow the instructions. ~This May Void your Warranty~
    7. Rename the CWM recovery to CWM5827, then copy it to HTC One X All-In-One Toolkit folder/Data folder/recoveries and replace the one inside.
    8. Flush the CWM recovery using the toolkit, horray you installed CWM.
    9. From Commands choose Boot into recovery and from CWM flush the SuperSU.zip.
    10. Congratulations, You're Now ROOTED ."
    Then downloaded rom manager from the play store (Had cm9 on my sdcard already) and flashed.
    Now I'm stuck and scared that my phone is bricked.
    I did do backup in the Rom manager, but after i got locked in bootloop i tried doing factory reset and I think i deleted my image with the restore. help me please!
    Also when I type in adb devices in the command window it doesnt recognize the phone, even though it is in fastboot
    So I tried one more thing, i have 4ext installed now, tried flashing..still bootlooping, just with the htc logo, not cyanogenmod anymore.


Share This Page