1. Download our Official Android App: Forums for Android!

Support Sensation turning off when taking photo?

Discussion in 'Android Devices' started by eyebaws, May 23, 2011.

  1. eyebaws

    eyebaws Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    May 22, 2011

    May 22, 2011
    2
    0
    5
    Has this happened to any other sensation owners?
    Happened to me a few times on Friday but thought it stopped so never thought more of it. Have just taken another picture and it has happened again.
    As soon as the take picture button is pressed phone turns off. :mad:
    Have since discovered it only happens when the flash comes on.
     

    Advertisement

  2. {LCD}Stelios

    {LCD}Stelios Member
    Rank:
    None
    Points:
    16
    Posts:
    48
    Joined:
    Jan 27, 2011

    Jan 27, 2011
    48
    3
    16
    Toilet cleaner.
    London
    I had the same issue with my DHD, it was perfect untill the gingerbread update.
    Then I had exactly the same issue as you, then I flashed a custom ROM and never had that issue again.
     
  3. kennethtong

    kennethtong Lurker
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    May 29, 2011

    May 29, 2011
    4
    0
    5
    Same! Help!
     
  4. mrqs

    mrqs Android Expert
    Rank:
    None
    Points:
    128
    Posts:
    1,446
    Joined:
    Sep 28, 2009

    do you go to the camera from the lock screen or the "normal" way?
     
  5. Amo

    Amo Lurker
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    May 29, 2009

    May 29, 2009
    3
    0
    5
    same issue on mine, i am on my 2nd handset now. it happens however you load the camera
     
  6. italia458

    italia458 Lurker
    Rank:
    None
    Points:
    25
    Posts:
    2
    Joined:
    Jun 18, 2011

    Happens on mine, but V intermiitently - say once in every 10 uses?
     
  7. gadgetmann

    gadgetmann Member
    Rank:
    None
    Points:
    16
    Posts:
    32
    Joined:
    May 19, 2010

    May 19, 2010
    32
    3
    16
    Yep, happened to me too. Take three shots with flash on and boom, off it goes.

    Along with other bugs, this phone after 24 hours is starting to annoy me.
     
  8. Amo

    Amo Lurker
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    May 29, 2009

    May 29, 2009
    3
    0
    5
    I heard from someone that if Rom is flushed, the camera issue goes away.
     
  9. EddyOS

    EddyOS Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    1,681
    Joined:
    Apr 29, 2010

    Apr 29, 2010
    1,681
    283
    163
    Technical Support
    Liverpool, Merseyside
    What software version are you all on? I'm on 1.27.161.1 (Vodafone UK) and haven't had this issue
     
  10. ssagewr85

    ssagewr85 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jun 19, 2011

    Jun 19, 2011
    1
    0
    5
    yep this has happened to me twice on the first day I got it (friday), so I just turned the flash off and it works fine now... but it's unacceptable to have to stop using the flash....
     
  11. ImTheVink

    ImTheVink Lurker
    Rank:
    None
    Points:
    5
    Posts:
    7
    Joined:
    Jun 23, 2011

    Jun 23, 2011
    7
    0
    5
    Yup same annoying problem, what's that rom thing people are talking about? Indeed when you turn of flash it stops but it's still unacceptable. I brought it back to the store, not because of this bug, but because I dropped my phone and it has cracks all over the screen :p tee hee
     
  12. joslicx

    joslicx Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jun 3, 2011

    Jun 3, 2011
    1
    0
    5
    This happened with me the first day. At that time the battery was at low level (<20%). I left it charging overnight (first charge) and in the morning tested camera again. It worked flawlessly.

    there are threads on xda on the same issue for other phones as well (e.g Google Nexus S). So it might be a software issue in all.
     
  13. Amo

    Amo Lurker
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    May 29, 2009

    May 29, 2009
    3
    0
    5
    Further on above, it is indeed the battery which cant cope with Dual LED flash, if you use the camera with flash once the battery if fully charged, it will work with no issues.
     

Share This Page

Loading...