1. Check out our app, Forums for Android! Download and leave feedback here!

Support Seriously About to Elbow Drop my Droid

Discussion in 'Android Devices' started by jive495, May 15, 2010.

  1. jive495

    jive495 Member
    Thread Starter
    5

    May 15, 2010
    7
    0
    5
    Ok, first off, Ill start by saying I know there are many, many root problem threads, I know Ive read most of them. I have not found any similar to mine or with any kind of answer that has helped me. Posting was my last resort but Im at my wits end here.

    Im, admittedly a newb to rooting as the Droid is my first "smart phone". I only rooted to manually install the 2.1 update early, that update and the Swype beta .apk are the only root programs Ive installed, no probs. After looking around at all the cool custom roms I decided I wanted to try and install one. I downloaded rootdroidpro as the guide suggested and tried to install busybox with no luck. I tried dozens of times with the program and manually installing with a file off the net, no luck. So I figured I jacked something up and was trying to unroot to factory default so I could reroot, again no luck (meaning it wouldnt let me unroot). In my recovery screen I keep getting the message "E:Error in /sdcard/update.zip (status 7) Installation aborted". Ive tried literally dozens of guides and files all of which resulting in the same result. Im getting permission denied in my terminal emulator even though I know Im rooted. To top it all off, I cant create a backup of any kind.

    Im not sure what I did or what to do at this point but any help/advice will be greatly appriciated. Thanks in advance.
     

    Advertisement

  2. jive495

    jive495 Member
    Thread Starter
    5

    May 15, 2010
    7
    0
    5
    Bumping this cause I really need some help.
     
  3. altimax98

    altimax98 Well-Known Member
    163

    Jan 11, 2010
    718
    615
    163
    Geico Insurance Agent
    Lakeland Fl
    why not start from ground zero and go from there... Get RSD lite and the 2.1 SBF with Superuser already installed and go from there. Because your not sure what youve done and havent dont its a easy way to do what your trying to do... also this should be in the root section to get more traffic
     

Share This Page

Loading...