1. Download our Official Android App: Forums for Android!

Support Service problem. Showing an "x"

Discussion in 'Android Devices' started by bennichs, Feb 6, 2011.

  1. bennichs

    bennichs Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Feb 6, 2011

    Feb 6, 2011
    1
    0
    5
    Hey guys.

    I have an un-rooted T-mobile (Phoenix AZ) Mytouch 4g that seems to be having service problems. Roughly once-a-day my service will go from full bars to zero connection. The connection icon will display an "x".

    I found that I can get connection back by calling a phone number repeatedly. The call will usually not connect for the first 10 times, then after that, I will usually get full service back.

    I've also tried re-booting the phone during the service outage, and that has not solved the problem.

    If anyone can help me solve this problem, I will be much grateful. I've search this forum for any threads of anyone with the same problem, and could not seem to find any answers. I'm sorry if this problem has already been discussed.

    Thanks again,
    Bennichs
     

    Advertisement

  2. dasudevil

    dasudevil Android Enthusiast
    Rank:
    None
    Points:
    88
    Posts:
    609
    Joined:
    Sep 22, 2009

    Sep 22, 2009
    609
    45
    88
    Forklift driver for Frito Lay
    Gilbert, Arizona
    I get that too in phx. I go into the settings and re boot the service under wireless search for carrier 99% of the time it works. I think t mobile if upgrading or fixing a tower
     

Share This Page

Loading...