1. Are you ready for the Galaxy S20? Here is everything we know so far!

Service Problem?

Discussion in 'Android Devices' started by Crex321, Sep 19, 2011.

  1. Crex321

    Crex321 Well-Known Member
    Thread Starter

    Is anyone having any service problems with MetroPCS? Just all of a sudden my bars drop to 0, and has been like that for a couple hours. I also checked a friends phone, and he's having trouble too -but then again I have CM7.1 by Reppard's, ROM on; he doesn't-.. :/
     



    1. Download the Forums for Android™ app!


      Download

       
  2. starstress

    starstress Android Enthusiast

    something wit cm7. I have playful gods version and its always at one or zero but i never have a problem with calls or data
     
  3. Muilisx

    Muilisx Android Expert

    I tend to have 1 to 2 bars most of the time unless I'm in a good area, but I never experience slower speeds, or dropped calls from it. I am in south FL

    edit : then again, FL is flat :p
     
  4. Crex321

    Crex321 Well-Known Member
    Thread Starter

    I was on the updated version on Reppard's CM7, and flashed that 3 times... Now all of a sudden my service is back to normal :p
     
  5. elcocho852

    elcocho852 Android Enthusiast

    Im having the same problem... Im in sacramento california i have sense rom but that didnt happen but on 9/19 i started seeing my bars going to zero all the time.. I went back to stock and i still have the same problem.. I reflashed the rom again and i stll have the same problem i dont know how to fix it please help me out??
     
  6. warock56

    warock56 Well-Known Member

    yea after flashing the new 7.1 rom by reppard my bars have always been from 0-2 bars mostly anywhere, but never had a problem. in South Fl, Miami.
     
  7. elcocho852

    elcocho852 Android Enthusiast

    My internet doesnt work at all though??? and sometimes my calls get dropped??
    please help me???
     
  8. Crex321

    Crex321 Well-Known Member
    Thread Starter

    Reflash your rom a couple times. Or reboot.
     
  9. elcocho852

    elcocho852 Android Enthusiast

    I reflashed it like 5 times already and I keep on rebooting... I also went back to 1x and I'm always with all my bars sometimes 3 but most of the time 4 so I guess 3g its kind of not working???
     
  10. Crex321

    Crex321 Well-Known Member
    Thread Starter

    No idea about 3g. Trusty old 1x never fails.
     
  11. elcocho852

    elcocho852 Android Enthusiast

    i guess im gonna have to go back to 1x???? :-(
     
  12. Crex321

    Crex321 Well-Known Member
    Thread Starter

    Probably. It really depends on where you live, I guess? I'm in California, and I still need to try out updating my prl, and hopefully get 3g.
     
Loading...

Share This Page

Loading...