1. Check out our companion app, Forums for Android! Download from Google Play

Root setcpu keeps clocking me down

Discussion in 'Android Devices' started by the andy herman, Jul 18, 2010.

  1. the andy herman

    the andy herman New Member
    Thread Starter
    5

    Jul 18, 2010
    2
    0
    5
    just as the title says, i set the max MHz at 1100 and as soon as it goes into sleep mode or i reboot it it resets at 900 im rooted and have p3droids standard voltage 1.1 kernel. whats up with this? thanks.

    edit - yes i searched, very broad results. maybe could have found an answer after an hour of sifting through old threads.
     

    Advertisement

  2. Maniaryan

    Maniaryan Active Member
    15

    May 29, 2010
    41
    0
    15
    I'm getting the same problem just recently. Save a fellow rooter some thread searching and tell me what ya found bud?
     
  3. johnlgalt

    johnlgalt Antidisestablishmentarian
    453

    Oct 28, 2009
    9,416
    1,924
    453
    Male
    Graduate Research Assitant | That part time IT guy
    3rd Rock
    Check all the profiles.
     
  4. shizzy1427

    shizzy1427 Well-Known Member
    43

    Nov 22, 2009
    463
    36
    43
    CVS Photolab Technician
    Toms River, NJ
    Are you on cm6?
     
  5. VIO

    VIO Well-Known Member
    53

    May 12, 2010
    263
    62
    53
    Personally I noticed the SetCPU Widget listing lower Max clock speeds that it should have been. I added the "notification" option so I could see exactly what profiles were running and when to see it the widget was lying or whether I ad screwed up my profile priorities.

    In my case it seemed that the Widget was making it up.

    I guess the moral of the story is, setting the notification option on your profiles is a good way of seeing whats going on with SetCPU
     
  6. johnlgalt

    johnlgalt Antidisestablishmentarian
    453

    Oct 28, 2009
    9,416
    1,924
    453
    Male
    Graduate Research Assitant | That part time IT guy
    3rd Rock
    Well, it was lying but not.

    If SetCPU is set to run at, say, 1000, but you *ROM* is programmed to run at 500 min and 700 max, then your ROM is going to override SetCPU.

    IIRC, Pete's BB 0.1 and 0.2 (both FroYo) did something like that....
     
  7. supersaki

    supersaki Well-Known Member
    43

    Dec 3, 2009
    386
    36
    43
    Heard that an issue with the newer version (2.2.2) of the SuperUser app and setCPU causes this. Going back to version 2.1 of SuperUser fixed this for some people. I have not bothered to verify it, however.
     

Share This Page

Loading...