1. Download our Official Android App: Forums for Android!

General sets off tone-No reason

Discussion in 'Android Devices' started by pasoperry, Jan 11, 2014.

  1. pasoperry

    pasoperry Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Jan 11, 2014

    Jan 11, 2014
    2
    0
    5
    How do I turn off the tone that my LG G2 sets off in the night for no reason. I see no notifications I have quiet mode on and it stills sned out randoms tones at different times.
     

    Advertisement

  2. stef7

    stef7 Android Expert
    Rank:
    None
    Points:
    153
    Posts:
    1,066
    Joined:
    Dec 29, 2010

    Dec 29, 2010
    1,066
    136
    153
    Male
    Systems Engineer
    interesting. I suppose you have a rogue program that isn't honoring quiet. actually quiet doesn't stop all sounds. go to the settings again alarms music video games... something is still generating stuff... What email program are you using?

    have you tried airplane mode to see if reception of stuff inhibited results in true quiet.
     
  3. Klotar

    Klotar Well-Known Member
    Rank:
    None
    Points:
    53
    Posts:
    166
    Joined:
    Aug 21, 2013

    Aug 21, 2013
    166
    44
    53
    Perhaps it is the "Battery Fully Charged, unplug it" (paraphrased) message and notification sound when it hits 100%. Since the G2 trickle charges once it's full, it then stops charging; and later when the charge goes down, it starts charging again and makes a sound at 100%.

    That's my guess, I never hear stuff at night, hehe. Of course, that theory is out the window if you don't charge overnight.
     
  4. stef7

    stef7 Android Expert
    Rank:
    None
    Points:
    153
    Posts:
    1,066
    Joined:
    Dec 29, 2010

    Dec 29, 2010
    1,066
    136
    153
    Male
    Systems Engineer
    klotar, that's a good theory.
     
  5. pasoperry

    pasoperry Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Jan 11, 2014

    Jan 11, 2014
    2
    0
    5
    haven't tries airplane mode. Currently using Yahoo, but I have turned off the notifications for that one. The tones still happen when the phone is not be charged
     
  6. bberryhill0

    bberryhill0 Android Expert
    Rank:
    None
    Points:
    273
    Posts:
    2,716
    Joined:
    Jan 27, 2010

  7. Klotar

    Klotar Well-Known Member
    Rank:
    None
    Points:
    53
    Posts:
    166
    Joined:
    Aug 21, 2013

    Aug 21, 2013
    166
    44
    53
    Do you have any email sync errors? Particularly, Yahoo has been having issues up until last week, I believe. Also, once in a while, I keep getting email sync errors ("Problem with Network") and it doesn't go away until I restart.

    When the phone makes these random noises, is there any indication on the screen (icons in notification area, or popups) that might give a clue? I'm not suggesting staying away to pounce on the phone when it makes the noise but just trying to see if more information might be available.

    You mentioned Quiet Mode. So Quiet Mode is off with no quiet times scheduled, yes?
     
  8. Klotar

    Klotar Well-Known Member
    Rank:
    None
    Points:
    53
    Posts:
    166
    Joined:
    Aug 21, 2013

    Aug 21, 2013
    166
    44
    53
    KOLIO likes this.
  9. NewWaveGuy

    NewWaveGuy Lurker
    Rank:
    None
    Points:
    25
    Posts:
    7
    Joined:
    Dec 28, 2013

    Dec 28, 2013
    7
    0
    25
    I too have been having this problem. I recorded a tone that is silent (so when played nothing is heard), and chose it as my notifications tone. Yet, the phone still inexplicably plays the tone set for Gmail (it's only set for Gmail). My phone doesn't have a fully charge tone, in fact, I wasn't aware that there was such a thing. Either way, I never fully charge the battery nor fully deplete the battery (never below 30%).
     
  10. stef7

    stef7 Android Expert
    Rank:
    None
    Points:
    153
    Posts:
    1,066
    Joined:
    Dec 29, 2010

    Dec 29, 2010
    1,066
    136
    153
    Male
    Systems Engineer
    NWG.

    I'm confused. I have a VZW model...

    In GMail you can turn off notifications. In GMail, Menu | Settings then go you your account, and uncheck Notifications.
    ** If you do this, you will not have sound notifications or, a notification icon in your notification bar **.

    On the VZW model, there is a silent tone already. You can leave Notifications checked. And you can select this tone.
    ** If you do this, you will not have sound notifications, but you will have an icon in your notification bar (indicating you have mail waiting **.

    Anyway, that's how mine works.

    Check to make sure your GMail program has only one account defined to it. If it has multiple accounts, then possibly you need to make these settings for multiple accounts. Sounds reasonable right? I never use the GMail mailer for anything but GMail.

    If you still have a problem, you might want to consider doing the following: (I'm not responsible if you loose some mail in the process OK? So capture or print what you need to. It's likely to be still on the server, unless you've indicated you want messages deleted when you delete them on your phone... I think it works that way but don't hold me to it.).
    Go into Settings for the phone, choose Application Manager, swype all the way to the right so All is displayed. Choose GMail. Uninstall updates. Then Disable.
    Reboot your phone.
    Go in again and re-enable GMail. I suppose you could go into the Market and perform an "Update".

    Or, you could try a FDR.

    You sure it is GMail that is generating a sound?
    Weird.
     
  11. NewWaveGuy

    NewWaveGuy Lurker
    Rank:
    None
    Points:
    25
    Posts:
    7
    Joined:
    Dec 28, 2013

    Dec 28, 2013
    7
    0
    25
    Stef7 - I have the Sprint variant (LG G2) and the Gmail notifications are on but the other notifications are set to silent by me creating a tone that is actually silent. This is my 3rd G2. The other phones had the silent option, but this one does not. I am 100 percent sure it's not gmail. I only have one email acct and it's with gmail.

    I have noticed a couple of other subtle differences between this phone and the other two. Differences for the better (except not having the silent option).
     
  12. stef7

    stef7 Android Expert
    Rank:
    None
    Points:
    153
    Posts:
    1,066
    Joined:
    Dec 29, 2010

    Dec 29, 2010
    1,066
    136
    153
    Male
    Systems Engineer
    OK then. Did you read through the thread Klotar pointed everyone to? Has some other interesting things to look for.

    Why did you return two other devices? Same issue?
     
    NewWaveGuy likes this.
  13. NewWaveGuy

    NewWaveGuy Lurker
    Rank:
    None
    Points:
    25
    Posts:
    7
    Joined:
    Dec 28, 2013

    Dec 28, 2013
    7
    0
    25
    Yes, I read that thread, but I haven't used Yahoo in over 7 years :) And I installed only the same apps that were on the first two phones.

    The first device the knock-on feature only worked about 30% of the time; the second G2 had a faulty power button.

    Overall, I'm pretty pleased with this one; I can deal with false notifications.
     

LG G2

The LG G2 has a 5.2-inch display with 1080p resolution. It also has a Qualcomm Snapdragon 800 processor, 2GB of RAM, a 13 megapixel camera, NFC, and more.
Tags:

Share This Page

Loading...