1. Download our Official Android App: Forums for Android!

Setting numbers to "home mobile" or "work mobile" on AT&T Inspire

Discussion in 'Android Apps & Games' started by Kettir, Apr 6, 2011.

  1. Kettir

    Kettir Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    15
    Joined:
    Apr 1, 2011

    Apr 1, 2011
    15
    0
    15
    I've been working with a new Inspire this week and I love it. I've managed to get Google Contacts to sync* finally BTW. I noticed that GC will let you edit a contact label to something custom. Now here's my question. I can set a contact's number label to "home mobile" in GC. When I open a contact on my Inspire it shows that number as "call home mobile" (indicating it took the correct label from GC during the sync.) But when I edit the contact, the numbers with the GC custom labels show as "unknown". When I open a third party app (in this case Handcent) to test how the phone is seeing the numbers for texting and other uses, the Home Mobile shows up as Home Mobile, but the Work Mobile shows up as "Home".

    There's a disconnect here, and if I can solve it at the root of the problem by editing the Inspire's actual contacts to what the labels should be, I'm thinking that would solve things all across the board.

    Any suggestions on this?

    *I got GC to sync by exporting all my contacts in the Inspire to a VCF file. I cleared GC and imported the VCF file I had exported from the Inspire. Then I cleared out my phone contacts by going to settings/applications/manage applications/contacts storage and hitting "clear data" to remove all contact info. Then I went to Sync, performed a contacts sync, and it worked.

    I found this fix here: Google Contact Sync is currently experiencing problems... - HTC EVO? 4G (Sprint) - Android Forums - HTC Community
     

    Advertisement

Share This Page

Loading...