1. Check out our companion app, Forums for Android! Download from Google Play

Support Setting the default keyboard

Discussion in 'Android Devices' started by Plutoburn, Aug 22, 2010.

  1. Plutoburn

    Plutoburn Member
    Thread Starter
    15

    Jul 23, 2010
    11
    0
    15
    I keep my phone in my pocket and I guess I forgot to turn it off before I put it in my pocket for some reason now the default keyboard on my x10 is Korean. I am not sure where I can get it back to English, anyone help?
     

    Advertisement

  2. clockwork58

    clockwork58 Well-Known Member
    43

    Jul 3, 2010
    256
    29
    43
    Toronto
    Common problem that's listed here 100 times.

    Go to a screen that you can input text, like sms.

    with your keyboard showing, long press on the keyboard entry screen.

    select input method, and select your keyboard.
     
  3. Plutoburn

    Plutoburn Member
    Thread Starter
    15

    Jul 23, 2010
    11
    0
    15
    Thanks for the solution. If this is such a common problem, I wonder why it isn't addressed with the updates.
     
  4. powerkiter

    powerkiter Well-Known Member
    93

    Jun 7, 2010
    859
    106
    93
    UK
    Its a common problem with android it seems not just the X10.

    How my phone has done the swype thing, and then entered the unlock pattern and then changed its settings is beyond me?

    Its a bloody smart phone...
     
  5. clockwork58

    clockwork58 Well-Known Member
    43

    Jul 3, 2010
    256
    29
    43
    Toronto
    It's not software problem, it's a user problem.
    Lock your phone before putting in pocket, and then buttons won't get randonmly pressed while your moving around. :D
     

Share This Page

Loading...