1. Download our Official Android App: Forums for Android!

Support Setting up MMS setting in my G1

Discussion in 'Android Devices' started by mjavaid, Sep 10, 2009.

  1. mjavaid

    mjavaid Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Sep 10, 2009

    Sep 10, 2009
    2
    0
    5
    Hi, I am unable to set up MMS on my G1. My network is Telenor in Pakistan. I have set up 1 APN to use internet on phone but cant seem to get MMS working.

    Following are the MMS settings that i have copied from telenor website. Can someone please guide on how to set it up on my G1.

    2. Configuration for MMS
    Access Point Name/Node mms
    Login name Telenor
    Password Telenor
    WAP Gateway IP 172.18.19.11
    Port (if required) 9201
    Port (if required for HTTP handsets) 8080
    Relay Server/ Messaging Server http://mmstelenor
    or
    http://172.18.15.1

    thanks.
     

    Advertisement

  2. mjavaid

    mjavaid Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Sep 10, 2009

    Sep 10, 2009
    2
    0
    5
    Any one ?
     
  3. Carl C

    Carl C Android Expert
    Rank:
    None
    Points:
    238
    Posts:
    6,062
    Joined:
    Sep 11, 2009

    Sep 11, 2009
    6,062
    38
    238
    Student
    London
    On the Magic {Similar phone} the MMS settings are combined with the APN.

    So go back to your APN , Press edit and scroll down and see if the appropiate fields are their to enter those.

    Also , I don't know about your network but on my network {Vodafone U.K} MMS is off by default. It may be worth Ringing up your Operator to make sure MMS is enabled at network level on your account

    Carl C :D
     
  4. Rojhan

    Rojhan Newbie
    Rank:
    None
    Points:
    16
    Posts:
    18
    Joined:
    Jun 18, 2010

    Jun 18, 2010
    18
    1
    16
    Engineer
    Pakistan
    mjavaid, did you manage to get settings right for MMS?
     
Tags:

Share This Page

Loading...