1. Download our Official Android App: Forums for Android!

Support Setting up Optimum email- HELP!!

Discussion in 'Android Devices' started by Jackie1980, Jan 9, 2010.

  1. Jackie1980

    Jackie1980 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Jan 9, 2010

    Jan 9, 2010
    4
    0
    5
    :thinking:



    I have been trying to set up my email with no luck at all. I have an optonline.net address. While setting it up it says it can not verify the info because the server is not responding! The strange thing is, I receive emails but can not send them. I went to verizon and they said it was an issue with optimum but my email works fine on my PC. Does anyone have an optimum address that can give me step by step instructions???? Please help!
     

    Advertisement

  2. Carl C

    Carl C Android Expert
    Rank:
    None
    Points:
    238
    Posts:
    6,062
    Joined:
    Sep 11, 2009

    Sep 11, 2009
    6,062
    38
    238
    Student
    London
    I done a quick Google for you and some report using these settings:

    &

    Make sure you take a note of your current settings incase you want to revert back to it.

    Hope this helps

    Carl
     
  3. mark307

    mark307 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Jan 1, 2010

    Jan 1, 2010
    5
    0
    5
    The above post should work, but you can also try this: You have to manually edit the outgoing (SMTP) server address: Eris wants to call it smpt.optonline.net, but you MUST edit that to read: mail.optonline.net. The incoming (POP) server address should also read: mail.optonline.net.

    I have optimum and this works.
     
  4. Jackie1980

    Jackie1980 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Jan 9, 2010

    Jan 9, 2010
    4
    0
    5
    i will try both and report back (just in case anyone else needs to know)
    thanks
     
  5. Jackie1980

    Jackie1980 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Jan 9, 2010

    Jan 9, 2010
    4
    0
    5
    thank you, thank you, thank you... it worked yea.:)
     
  6. Carl C

    Carl C Android Expert
    Rank:
    None
    Points:
    238
    Posts:
    6,062
    Joined:
    Sep 11, 2009

    Sep 11, 2009
    6,062
    38
    238
    Student
    London
    No problem :D
     
  7. Newusernewyork

    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Jan 17, 2010

    Jan 17, 2010
    2
    0
    5
    Just wanted to thank you. I too was having trouble setting up the optonline account to my hero, but your advice did the trick. :)
     
  8. OOLuser

    OOLuser Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Jan 19, 2010

    Jan 19, 2010
    2
    0
    5
    Hello,

    what I read above disturbs me a great deal: it means that the setup-wizzard (or whatever it's called) is doing GUESSWORK on what the outbound mail server for optonline.net is - and it's getting it wrong: there is no smtp.optonline.net, and there never was (it doesn't resolve to any A record!). It was always mail.optonline.net, port 587 (SMTP-Submit), and no security settings (STARTTLS) are supported. If the Android mail-app malfunctions with "TLS if available" (don't know if that option exists, it exists under Thunderbird), TLS must be off for the time being, but I wouldn't rule out that option from becoming available in the future. SMTP-submit with SSL-only (port 465) is NOT supported.

    Likewise for the receiving side: mail.optonline.net , pop3 (port 110), no STLS (start TLS in-session) supported today.


    Further, the email domains for Cablevision's OptimumOnline service are optonline.net (90% of all users), optonline.com (an overlap domain that was never fully advertised put picks up mail because people inadvertently type the .com version into web registration forms, etc.), and optimum.com (newest domain, default for new accounts).

    Verizon should not be blaming OOL for a faulty setup wizzard, nor pass the buck and chase people back to OOL support, who'll likely feel ambushed.

    Now who has control of the setup wizzard? Verizon or Google?

    How may such simple facts as THE CORRECT SERVER NAMES be fed back to Google in an attempt to fix this quietly in the background, without people getting the Verizon-runround?
     
  9. OOLuser

    OOLuser Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Jan 19, 2010

    Jan 19, 2010
    2
    0
    5
    DO NOT, I repeat: DO NOT use "mailhost.optonline.net". This is not a sanctioned or officially documented DNS name that may go away without notice to anyone. How it got created in the first place is a good question, but here's the official documentation:

    Optimum
    (it's mail.optonline.net , supporting port 587 (smtp-submit) for outgoing, port 110 (pop3) for incoming mail)
     
  10. Newusernewyork

    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Jan 17, 2010

    Jan 17, 2010
    2
    0
    5
    OK, as ooLuser suggested, I changed it to mail.optonline.net and it worked. Before using "mailhost..." I had used that mail.optonline.net, but it did not work. However, at that time the port was different.
     
  11. loridroid

    loridroid Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Aug 6, 2010

    Aug 6, 2010
    1
    0
    5
    I am having the same issue. Except only on my outgoing mails. I have all of the settings correct. The incoming work fine. Outgoing get sent to my Outbox Folder, but not to my Sent Folder - and are not being sent. Any suggestions? Outgoing server settings are: mail.optonline.net Port:587 Security type: None. I do not get an error, but it is not working regardless.
     
  12. NYdroid33

    NYdroid33 Member
    Rank:
    None
    Points:
    16
    Posts:
    62
    Joined:
    Jul 22, 2010

    Jul 22, 2010
    62
    1
    16
    SJU grad looking for a job
    New York

    Same here... I am using all the correct settings, my incoming email woks fine but when I try to send an email it says "connection error".... and suggestions?
     
  13. neverforget

    neverforget Newbie
    Rank:
    None
    Points:
    36
    Posts:
    18
    Joined:
    Aug 24, 2010

    Aug 24, 2010
    18
    3
    36
    retired FDNY
    nyc
    I am having the same problem but I am using Maildroid. I was able to set it up on my ATT Captivate regular e-mail app. I have used the same settings has above and I just contacted the developer of maildroid to see. Thought I would ask here to see if any one is using the app and having the problem.

    Edit: Just to let anyone having a problem with Maildroid and Optonline e-mail

    Incoming: mail.optonline.net Port 110 No SSL
    Outgoing: mail.optonline.net Port 587 yes to SSL, but if it does not work leave 587 but uncheck SSL which is what I had to do.

    This is my first Android phone and I hated the e-mail from ATT. I DLed Maildroid and it is fantastic. Plus the Developer is right on answering your questions. I came from a BOLD and was afraid of missing my instant e-mail. This is the closest on ATT to instant e-mail.

    I have Verizon triple play but because of the family plan my wife has through the city I am stuck with ATT for now.
     
  14. NYdroid33

    NYdroid33 Member
    Rank:
    None
    Points:
    16
    Posts:
    62
    Joined:
    Jul 22, 2010

    Jul 22, 2010
    62
    1
    16
    SJU grad looking for a job
    New York
    if anyone is having problems getting their Optimum Online email account to work with the stock android email client, download K9 email... works with Optimum Online email account perfectly and integrates all of my email accounts into one place... wish I tried this sooner, no more "connection error" when Im trying to send an email
     
  15. tsandfor

    tsandfor Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Feb 11, 2011

    Feb 11, 2011
    1
    0
    5
    Carl's note worked great on my Droid 2. I just set the incoming server and outgoing server to mailhost.optonline.net and all worked fine!

    Tim in Bridgewater NJ:)
     
  16. Kambal

    Kambal Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Mar 5, 2011

    Mar 5, 2011
    1
    0
    5
    Where are you guys setting up these settings so I can send optonline.net email from my Droid 2? I tried going to my gmail email settings but they don't seem to work.
     
  17. niborg

    niborg Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Mar 11, 2011

    Mar 11, 2011
    1
    0
    5
    Hi all; contact Cablevision directly and got my outgoing email working again on my Epic 4G - Port 587 requires that you sign in with your user name and password in order to send outgoing messages. So, instead of turning off the 'requires sign-in' checkbox, I checked it, entered my username and password for my optonline account, and voila! I was able to send outgoing email again. Hopes this helps.
     
  18. nyrblue35

    nyrblue35 Member
    Rank:
    None
    Points:
    16
    Posts:
    70
    Joined:
    Jun 10, 2011

    Jun 10, 2011
    70
    1
    16
    how do you get to the outgoing server? during the config even if i switch to manual it only shows the port which is 110 and the incoming server. :thinking:
     
  19. nyrblue35

    nyrblue35 Member
    Rank:
    None
    Points:
    16
    Posts:
    70
    Joined:
    Jun 10, 2011

    Jun 10, 2011
    70
    1
    16
    ditto for me, thanks guys. and to think i did a sprint chat for like 20 minutes and wasted my time. lol.
     
  20. doogald

    doogald Android Expert
    Rank:
     #56
    Points:
    483
    Posts:
    6,695
    Joined:
    Jan 7, 2010

    Jan 7, 2010
    6,695
    1,927
    483
    The second page of the manual configuration asks for outgoing server settings. So, you go through the first page to enter the incoming (i.e., POP or IMAP) settings, and then the next page asks for the SMTP server config.
     
  21. nyrblue35

    nyrblue35 Member
    Rank:
    None
    Points:
    16
    Posts:
    70
    Joined:
    Jun 10, 2011

    Jun 10, 2011
    70
    1
    16
    right. the problem is that if you dont enter the correct incoming server info it doesnt allow you to get to the next screen to see the outgoing settings.
     
  22. doogald

    doogald Android Expert
    Rank:
     #56
    Points:
    483
    Posts:
    6,695
    Joined:
    Jan 7, 2010

    Jan 7, 2010
    6,695
    1,927
    483
    I'm confused, I guess. If you cannot fetch mail with the incoming settings, what is the point to then enter outgoing settings? They both must be correct.
     
  23. nyrblue35

    nyrblue35 Member
    Rank:
    None
    Points:
    16
    Posts:
    70
    Joined:
    Jun 10, 2011

    Jun 10, 2011
    70
    1
    16
    just for the hell of it i went and deleted my pop account and configured it again. apparently when i entered "mail.optonline.net" and hit "next" i thought the screen stayed in the same spot at the incoming server but it turns out it actually said outgoing server up top. I then entered mail.optonline.net for the outgoing server, had to switch the outgoing port from 25 to 587 and it was fine. Guess I missed the part where it switched to the outgoing server. oops.
    :cool::cool::cool:
     
  24. Nesbocaj

    Nesbocaj Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Sep 3, 2011

    Sep 3, 2011
    1
    0
    5
    NY
    Optimum Online set up quirk (at least on HTC)

    Incoming server settings

    email addy is the full deal xxx@optonline.net
    username is the part before @optonline.net
    optimum password
    POP server= mail.optonline.net (NOTE: optonline.net)
    security type=none
    server port=110

    Outgoing server settings

    (You must finger the screen down to see at the top of the screen and check "Login Required")

    username= part before @optonline.net
    password= optimum password
    SMTP server= mail.optimum.net (NOTE: optimum.net) This is the quirk!
    Security type =none
    server port=587
     
  25. lcampny

    lcampny Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Oct 11, 2011

    Oct 11, 2011
    1
    0
    5
    This works!
     

Share This Page

Loading...