1. Are you ready for the Galaxy S20? Here is everything we know so far!

Settings has stopped storage error??

Discussion in 'Android Devices' started by Heather777, Dec 26, 2013.

  1. Heather777

    Heather777 Lurker
    Thread Starter

    Hi there, I am new to this forum so if this is the incorrect place to do this I apologize.

    I have a coby kyros 7035. About 2 weeks ago it started giving me an error every time I tried to click on an app saying it isn't installed. When I would check my storage in settings to make sure my card was still mounted it would say unfortunately settings has stopped and exit out of settings. I can go anywhere else in settings but storage. I can't read anything on my sd card from the tablet. I put it in my pc and can read everything fine from that. I tried next to plug my usb cord from my tablet into my pc and I get a never ending circle as if saying it's thinking about it, never actually doing it. After a few days of getting frustrated and not really finding a fix online anywhere I finally decided to bite the bullet and do a full factory reset. Well, I did that and I'm still getting the error. It's not the sd card. I'm really not sure where else to go with this. If anyone can help me I would be greatly appreciative.
     


  2. argedion

    argedion The TechnoFrog

    What makes you sure its not the sdcard? have you checked it. have you tried another sdcard?
     
  3. Heather777

    Heather777 Lurker
    Thread Starter

    I don't believe it's the sd card because I put it in my pc and was able to view everything just fine.
     
  4. Welcome to Android Forums. To seek out other users of this tablet this thread was moved from Android Lounge to the forum where tablets are discussed that don't have a dedicated forum.

    ... Thom
     
  5. mikedt

    mikedt 你好

    Hello Heather, welcome to AF.

    If you're certain the SD card is OK, like the content works on your PC, things like photos, videos and music plays OK. You could try reformatting the SD just to be sure that the file system has no issues. Backup anything important first though.
     
  6. Heather777

    Heather777 Lurker
    Thread Starter

    Hi Mike,

    I was able to play the movies and such on the sd from my computer so I copied it all to my desktop and reformatted the disk. I put it back in and, same problem. I think it's some sort of internal error because even when the card isn't in it I still can't access the storage file in settings.

    Any other ideas???
     
  7. Heather777

    Heather777 Lurker
    Thread Starter

    Bumping for more ideas!
     
  8. Heather777

    Heather777 Lurker
    Thread Starter

    ...
     
  9. bosskardo

    bosskardo Lurker

    I have the same problem with Prestigio Geovision 7777 (android 4.2). Factory reset didn't help and SD card seems ok.
    Did you manage to find a solution?
     
Loading...

Share This Page

Loading...