1. Are you ready for the Galaxy S20? Here is everything we know so far!

Settings has stopped unexpectedly ...

Discussion in 'Android Devices' started by Poyol, Aug 28, 2012.

  1. Poyol

    Poyol Lurker
    Thread Starter

    After rooting a Wildfire S I gave the phone back to my friend.
    She then commenced to play around, and now whenever you try to open Calls the message
    This happens when clicking the CALLS menu item- she also said it's not getting any 'signal' what has she deleted?

    What can I do to resolve this?

    Rom: Clockwork Mod

    Thanks

    Poyol
     


  2. AntimonyER

    AntimonyER CHANGED FROM AF ADDICT MIKESTONY

    Hello Poyol, welcome to AF. While I can't answer this myself, I am going to move it to the Wildfire S All THings Root section, in hopes someone more knowledgeable will see it and be able to help you. Thanks for joining up!! :)
     
    Poyol likes this.
  3. Poyol

    Poyol Lurker
    Thread Starter

    Thanks, Antimony!

    Hopefully someone'll answer me ASAP.
    I'm sat here like a lemon.

    Steps I've taken up to now.

    Reset to factory
    Wiped cache
    Wiped Dalvik cache
    Reinstalled Clockwork Mod Recovery
    Updated root.zip

    Tried again, still not working.
    Also the dialler won't open.

    Poyol
     
  4. senthamil

    senthamil Well-Known Member

    Is it Marvel or Marvelc..?
    How did you rooted can you explain?.
    I think you flashed something wrong with your device. Can you type down the details displayed on your HBOOT Menu....
     
  5. Poyol

    Poyol Lurker
    Thread Starter

  6. senthamil

    senthamil Well-Known Member

    Have you unlocked the bootloader?
    Does ***UNLOCKED*** Displayed or not on hboot?
     
  7. Poyol

    Poyol Lurker
    Thread Starter

    Yes, it does display on boot.
    I followed the instructions on there to the letter.

    Poyol
     
  8. senthamil

    senthamil Well-Known Member

    1).
    After rooted, If you have taken Nandroid Backup from ClockworkMod Recovery you can restore by CWM.
    Goto Hboot menu, then select recovery, on the CWM menu choose 'Install Zip from SD Card' go down and select the Backup file and proceed with it.

    2).
    or you can follow this guide again, so that you can get back:
    http://androidforums.com/4643828-post1.html

    If you have problem/doubt post it back.....
    __________________________________________
    Hope this might be useful (If really press 'Thanks').
     
    Poyol likes this.
  9. Poyol

    Poyol Lurker
    Thread Starter

    Thanks for the advice - I instead installed a custom ROM to fix the problem.
    Being a computer engineer I thought another ROM would fix it, it did!

    Thanks once again.

    Poyol
     
  10. senthamil

    senthamil Well-Known Member

    Ok. It's nice that you are solved.
    Take a Backup and store it safely & would be useful sometime. (or if something goes wrong when you dig the phone).
     

HTC Wildfire S Forum

The HTC Wildfire S release date was May 2011. Features and Specs include a 3.2" inch screen, 5MP camera, 512GB RAM, Snapdragon S1 processor, and 1230mAh battery.

May 2011
Release Date
0
Reviews
Loading...

Share This Page

Loading...