1. Download our Official Android App: Forums for Android!

Root 'Setup' Force Closing After Wipe and Flash?

Discussion in 'Android Devices' started by Ibrick, May 3, 2011.

  1. Ibrick

    Ibrick Android Expert
    Thread Starter
    Rank:
    None
    Points:
    93
    Posts:
    983
    Joined:
    Feb 21, 2011

    Feb 21, 2011
    983
    208
    93
    Banking
    Milwaukee
    So I originally flashed BAMF 1.6 over 1.5.4 without a full wipe, just cache and dalvik. Worked fine..

    Thought I had a problem with my phone when typing into Google search and getting *** as if I'm entering a password. Found out it was a Google issue after it was too late..

    Tried flashing 1.6 with a full wipe and it would not load. I could get to the boot screen and that's it.

    I just finished downloading Perfect Storm 1.4, but the issue I'm having is since I did a full wipe, I have to go through the setup process, adding my Gmail and Yahoo accounts, setting the language etc.. When I click 'Finish' at the end, I get a force close message and my screen goes black with access only to the notification pull down.

    Any ideas?
     

    Advertisement

  2. Ibrick

    Ibrick Android Expert
    Thread Starter
    Rank:
    None
    Points:
    93
    Posts:
    983
    Joined:
    Feb 21, 2011

    Feb 21, 2011
    983
    208
    93
    Banking
    Milwaukee
    Whatever the issue was, flashing Perfect Storm 1.4 fixed it and let me get all the way through the setup process.
     

Share This Page

Loading...