1. Download our Official Android App: Forums for Android!

Support Several strange problems; Market won't open, clock won't save alarms, etc.

Discussion in 'Android Devices' started by infinitesquid, Jul 25, 2011.

  1. infinitesquid

    infinitesquid Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jul 25, 2011

    Jul 25, 2011
    1
    0
    5
    Hey everyone,

    So I just got an Incredible 2 a few days ago and have been loving it, but ever since last night (the first time I ever restarted my phone), it has not been able to sync with Gmal (the program comes up for half a second with a message but then closes), and worse, the Android Market won't open (it also flashes on the screen for a second before closing). I've disable my task killer and power cycled the device, but to no avail.

    Also, pictures and sounds (that came with the phone) are not showing up at ALL, even though I can go into the folders with Astro and see them there. The phone will also not read the SDcard, although I can view everything through Astro and through the USB connection. The phone just says "SD card unmounted".

    The alarm clock also seems to have stopped working completely. I was able to set an alarm last night but since then cannot add any alarms at all. They simply do not show when I click "done".

    I loved this phone for a few days but this stuff is driving me crazy. All the apps I've downloaded still work fine, except for the Gmail and Android Market. I can back everything up on the computer so maybe a factory reset is the way to go?

    Sorry for the long post, and thank you to anyone in advance who can help me!
     

    Advertisement

  2. JohnChisom

    JohnChisom Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jul 26, 2011

    Jul 26, 2011
    1
    0
    5
    Was very glad to see this post...I started having the same problem last night and cannot figure out what the problem is.
     
  3. DoidFan

    DoidFan Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jul 26, 2011

    Jul 26, 2011
    1
    0
    5
    I had the exact same problems, took it to Verizon and they suggested a factory reset. Did the reset and.everything works perfectly again. The way to reset is, turn off phone, once its off hold volume up button, simultaneously press power button, wait for screen to pop up, use up and down volume as arrow keys and power button as enter. Worked like a charm for me. BEWARE, you will lose all data minus what's on your SD. It's very easy to get it all back with Google sync and backup. Hope that helps.
     

Share This Page

Loading...