1. Check out our companion app, Forums for Android! Download from Google Play

Support Showcase (C Spire) Radio Problem

Discussion in 'Android Devices' started by chibimateo, Jun 5, 2012.

  1. chibimateo

    chibimateo New Member
    Thread Starter
    5

    Jun 5, 2012
    1
    0
    5
    I've been having a problem with my C Spire Showcase for a while, and I've tried several things to no avail. Hopefully this is the most appropriate sub-forum, since there isn't one dedicated to the Showcase, and it's closer to the Fascinate (I-500) than the "official" Galaxy S.

    The main problem is that I cannot connect to data at all (except through wifi), and I am constantly roaming. I can send/receive both calls and SMS. I don't have MMS service, so I don't know if that would or would not work.

    Lately, I have checked and seen that my PRL is 10007, which I know is not the most recent (since I've seen forum posts with people having at least 10009). I'm not sure if my PRL was a different version in the past (when my data worked or in another configuration that wasn't working).

    I'm currently using Powerwashed EC09 flashed from Odin3 v1.7. I have also tried stock EE25 and EI20, which behave the same as my current setup. On both of these stock ROMs, I tried flashing the C Spire stock modem designed for each, in case the modem was not updated properly by Odin. CyanogenMod 7.1 Showcase MTD (which I prefer, when I had data working) has most of the same behavior, except when I try to send an SMS, it shows up as blank to the recipient. I also used MIUI in the past, and I'm pretty sure I was on that when this problem first developed, but I have used all these ROMs in the past without a problem at some point.

    Ideally, I would like to get back on CyanogenMod (or possibly mess around with some ICS ROMs), but most importantly, I just need to get data working on the native network (starting from scratch in Odin, preferably, to have a known starting point). Anyone have any ideas?
     

    Advertisement

  2. mrdotstang

    mrdotstang New Member
    5

    Jun 10, 2012
    1
    0
    5
    I am having the same exact problem. Any help would be appreciated.
     

Share This Page

Loading...