1. Download our Official Android App: Forums for Android!

Support Showing too many contacts!

Discussion in 'Android Devices' started by alnova1, Sep 14, 2010.

  1. alnova1

    alnova1 Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    68
    Posts:
    555
    Joined:
    Nov 7, 2009

    Nov 7, 2009
    555
    27
    68
    Virginia
    In my contacts its showing everyone that has ever emailed me or that I have emailed from my gmail in my contacts. I have had this problem in the past with my Inc and Droid but all I did was go into settings and have it show only people with phone numbers but on my X I can't find this setting. Am I overlooking it somewhere or is there no setting for this?
     

    Advertisement

  2. buckguin

    buckguin Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    195
    Joined:
    Sep 8, 2010

    Sep 8, 2010
    195
    13
    38
    Student
    Ohio
    The only solutions that I can think of is to either go into gmail and delete the people in your contacts that you didnt add there (such as people youve emailed in the past, etc). You could also just choose to not sync your DX with your contact list and this will remove this problem as well.
     
  3. bigbadwulff

    bigbadwulff Android Expert
    Rank:
    None
    Points:
    143
    Posts:
    2,442
    Joined:
    Jun 15, 2010

    Jun 15, 2010
    2,442
    200
    143
    Yup. It sucks. I go thru the phone contacts pretty much all the time to avoid that.
     
  4. pixelsyndicate

    Rank:
    None
    Points:
    18
    Posts:
    11
    Joined:
    Aug 18, 2010

    Aug 18, 2010
    11
    15
    18
    C# Programmer
    North Texas
    The answer to this is to fix it in your gmail contact. Only set to group"my contacts" those you wasn't syncing to your droid.
     
  5. alnova1

    alnova1 Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    68
    Posts:
    555
    Joined:
    Nov 7, 2009

    Nov 7, 2009
    555
    27
    68
    Virginia
    I guess I will have to but I dont know why they dont give you the option to only show people with numbers anymore...:mad:
     
  6. alnova1

    alnova1 Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    68
    Posts:
    555
    Joined:
    Nov 7, 2009

    Nov 7, 2009
    555
    27
    68
    Virginia
    Ok..this is really getting old. I went into the gmail settings and deleted everyone that I have f**king emailed the past 20 years that were stuck in my contacts and they still show up on my X! I have synced the phone, rebooted it to make sure and there still there. All gmail is showing are the people that should be in my contacts but my phone shows everyone including deleted ones!!!!
     
  7. kaitzi

    kaitzi Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Aug 27, 2011

    Aug 27, 2011
    1
    0
    5
    Two years later and this STILL hasn't been fixed? I went through and deleted a ton of people - people who I didn't *really* want to delete because I e-mail them, but I don't *call* them - but it's still showing tons of people.

    This is stupid - I'm glad I bought the cheapest model available, that much shorter time saving up for an iPhone.
     

Share This Page

Loading...