1. Are you ready for the Galaxy S20? Here is everything we know so far!

shows "no command"

Discussion in 'Android Help' started by Android Question, Mar 28, 2016.

  1. Android Question

    Thread Starter

    my micromax android one shows "no command" in recovery mode.i have tried everything but nothing is worked for me.
     


  2. scary alien

    scary alien not really so scary
    Moderator

    That sounds like a stock recovery screen...

    What exactly are you trying to do?
     
  3. Jordan36hamp

    Jordan36hamp Lurker

    I am having the same issue with my Mlais M7. When i start the phone by holding VOLUME UP and POWER it goes to a screen with the android dude lay down, with the words "No Command" underneath. I've tried then pressing VOLUME UP key for 10 seconds then while still holding that tapping the POWER button but it still doesnt go to another menu. The reason I'm doing this is because after my phone is on for sometimes 10 minutes, all processes start to close, like dial and wifi and contacts, everything. I probably need a new phone, I've only had this one for only 8 months though and whilst it was dropped twice, it sometimes works for days without issue so i want to try everything so i have a phone until i can get a new one.
     
  4. scary alien

    scary alien not really so scary
    Moderator

    Hey Jordon, welcome to our AndroidForums.

    It also sounds like your putting your device into the stock recovery mode...but I'm still not sure why you are doing this--i.e., what is your goal here?

    If you're trying to do a factory data reset, you can (should be able to) do this from your Settings -> Backup & reset screen (I suggest this because you phone still works and I'm not at all familiar with the recovery buttons/options for your particular device).

    It also sounds like the drops you've had may certainly be responsible for the issues you're seeing...a loose connection, a partially broken component, etc...

    Cheers!
     
Loading...

Share This Page

Loading...