Sideload wonder machine not working.


Android Enthusiast
Put the phone in USB debugging, connected and tried it, not working, worked perfect with the captivate.


Android Enthusiast
It worked for me.

Was your device listed in the cmd box?

Also, I had to wait for drivers to reinstall.


Android Enthusiast
Thread starter
Ok got it! Heres what you do, go to HTC Support, download HTC sync, then use the wonder machine, it should work, working good for me.


Any luck on a link for me? The HTC site has gone to shit. I think they're updating it.

Here's a link for the HTC Sync here

Wait for everything to install, it will ask you to restart, but you don't need to for the drivers. If your phone was plugged in, go ahead and unplug it and plug it back in with debugging mode on and the drivers should install and you should be good to go.


Android Enthusiast
Solidkevin, I'm pretty sure you forgot to give credit to your source. I created an entire walkthrough of doing this and you take out a few steps and sat that YOU got it. Lol. Credit your sources next time.

Btw people who want the walkthrough, my guide can be found under the Tips and Tricks sub-forum for the Inspire.