1. Are you ready for the Galaxy S20? Here is everything we know so far!

Sideloading coming to the Inspire :-)

Discussion in 'Android Devices' started by KBent, May 16, 2011.

  1. deedubbadoo

    deedubbadoo Lurker

    I think I might have just gotten the HSUPA update and not the side-loading update. I don't see unknown sources under "applications." But I too now have the same 1.84.502.11 software version.
     



    1. Download the Forums for Android™ app!


      Download

       
  2. John Redcorn

    John Redcorn Android Enthusiast

    Like others, I looked in the update section like I did for the hspa update but nothing was there but I do now have the option for unknown app install.

    Dumb question since I'm an android newb:If I install something from an apk file can I delete the apk once it's installed? like a cab file on winmo or rpm in redhat.
     
  3. rmreid

    rmreid Android Enthusiast

    I'm not sure you are going to find it in the update section :thinking: as I stated above I now have the "update" but I didn't go to the software update section to get it, IMO it was pushed/sent to my Inspire without me having to do anything
     
  4. nbaylinson

    nbaylinson Lurker

    Still nothing in NJ.
     
  5. MisterHijinx

    MisterHijinx Lurker

    Still nada here in East TX
     
  6. fides7

    fides7 Lurker

    I checked this morning and "unknown sources" not there. Updates showed none available. I then shutdown and reboot and "unknown sources" still not there. Now all of a sudden "unknown sources" setting is available. My suggestion is to keep checking throughout the day, looks like this setting is being "sent" to phones as we speak. BTW, in TX
     
  7. telemore

    telemore Newbie

    Just powered my phone down gonna bring it back up and see what's going on.
     
  8. guyweathersby

    guyweathersby Newbie

    San Diego CA--Not yet.
     
  9. RigelX

    RigelX Well-Known Member

    I rebooted mine after a battery-pull and it appeared under settings > applications.

    Out of curiosity, I noticed I had Fast Boot checked in there. I wonder if that was why it required a battery pull. On power off, does it take a snapshot of the RAM and bring it back up to that condition like putting a PC in sleep mode vs actually powering down?
     
  10. rmreid

    rmreid Android Enthusiast

    FYI:
    I just read it's an automatic update from AT&T and you won't have to do anything to get it

    From AndroidCentral AT&T's Statement
    "In March, we announced our intent to provide AT&T Android customers access to third-party application stores. [story] Future Android devices (including the recently launched Samsung Infuse 4G) [story] will allow users to change their settings in order to access this content. Over the next few weeks, we will also roll-out this capability to existing devices in our base for which an upgrade is possible. Users will not need to take any action as their phone will receive the update automatically"
     
  11. RigelX

    RigelX Well-Known Member

    Heck of a coincidence that they sent me the update in the 30 secs I had the battery out.
     
  12. Babrook

    Babrook Lurker

    Nothing in Cleveland, OH yet. Patiently waiting.
     
  13. Deleted User

    Deleted User Guest

    On behalf of all people too lazy to mess with the sideload wonder machine, YYYYYYYYAAAAAAAAAAYYYYYYYY, that is all.
     
  14. telemore

    telemore Newbie

    I'm not lazy, I just got this a few days so I wanna play with it stock and will probably root the hell out of it in the future.
     
  15. lilme08

    lilme08 Newbie

    in east texas as well and no update yet
     
  16. Deleted User

    Deleted User Guest

    Myrtle Beach, SC. Neither mine or my GFs has this yet.
     
  17. KBent

    KBent Member
    Thread Starter

    Rebooted my phone this morning, nothing. Came home from work did nothing, just checked under settings and unknown sources was there. Yay!!!! Just got the Amazon App store. Now I wish we could go back and get all the free apps we missed out on :-(

    I'm in RI and very happy!!!!
     
  18. Lincoln4

    Lincoln4 Newbie

    Still not here...
     
  19. Seahawks

    Seahawks Newbie

    arghhhhh still not here in washington
     
  20. Faramir82

    Faramir82 Newbie

    Still nothing here. This is driving me crazy.
     
  21. Nothing here in AZ yet either. :(
     
  22. aekhhi

    aekhhi Well-Known Member

    mechanicsburg, pa near harrisburg... no update whatsoever and I check at least 5 times a day... LOL

    but I noticed when I go to check AT&T's update for software, it'll be checking and then it'll come up with 'server unavailable' ... anyone know why this is?
     
  23. Seahawks

    Seahawks Newbie

    Thats it im sick of waiting. I'm either going to get that sideloading thing by downloading that one thing people have been leaving posts about or I'm going to root my phone. lol I don't know anything about root or rooting and I dont know how to go about that but im not waiting any longer.
     
  24. Kuhns787

    Kuhns787 Android Enthusiast

    Nothing here in Oregon. :)
     
  25. shorepatrol

    shorepatrol Newbie

    Mine showed up yesterday. my sons hasn't yet. Weird. Swype is going to take some getting
    used to though.
     
Loading...

Share This Page

Loading...