1. Download our Official Android App: Forums for Android!

Support Signal almost completely gone!

Discussion in 'Android Devices' started by Olliejeffers, Jun 11, 2011.

  1. Olliejeffers

    Olliejeffers Newbie
    Thread Starter
    Rank:
    None
    Points:
    35
    Posts:
    15
    Joined:
    Feb 10, 2010

    Feb 10, 2010
    15
    0
    35
    IT Support
    Kent
    Android Version: 2.2 FroYo
    Network: O2 UK
    Taskiller Used?: No
    Issue:

    Here's a weird one for you. I got my HTC Desire last November and it's been perfect up until now. As of the last couple of days my phone has just lost all of it's signal. The only places that I can get signal are in big towns and on the motorway (obviously I'm not using the phone whilst driving!). Anytime I go home or to a place where normally I'd at least have 2 bars I have nothing. Even when I do get signal in the town I can't make calls and can barely send texts as they keep bouncing back.

    I thought I'd give it a little while just in case 02 was being dodgy but still nothing. If I manually try to connect to 02's network it comes up saying either that no network could be found or that my sim card cannot be registered on the network. My sim card works fine in other phones!

    I'm at a complete loss here, any help would be fantastic!

    Cheers.
     

    Advertisement

  2. angelabarrett7

    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jun 19, 2011

    Jun 19, 2011
    1
    0
    5
    I have the exact same problem. I am going to call into the shop I bought it in tomorrow. I will let you know what they say.
     
  3. Olliejeffers

    Olliejeffers Newbie
    Thread Starter
    Rank:
    None
    Points:
    35
    Posts:
    15
    Joined:
    Feb 10, 2010

    Feb 10, 2010
    15
    0
    35
    IT Support
    Kent
    Ok, I took it to O2 and they were happy to send it off to their repair centre as the phone was still under warranty. 7 days later I got my phone back with a nice note saying that the circuit had been replaced and the software had been updated (I'm sure it was up to date anyway).

    So in the end it was a hardware problem! I don't know how that happened as I don't abuse my phone.
     
Tags:

Share This Page

Loading...