1. Download our Official Android App: Forums for Android!

General Since 2.1

Discussion in 'Android Devices' started by Calkacky, Jun 12, 2010.

  1. Calkacky

    Calkacky Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    53
    Joined:
    Feb 12, 2010

    Feb 12, 2010
    53
    1
    16
    I was one of those who resisted upgrading but ended up having to due to another issue I was having with the phone yesterday. I'm glad I did it finally because overall it was a good decision. However, that being said I am having some issues I'm sure y'all can help me figure out.

    1.) My facebook pics next to my contacts is gone. It shows that person linked but there pic isn't there.

    2.) My speed dial is also gone. When I go to my dialing key pad and do menu/speed dia/+add it seems like I'm going to get them added back in. However, after I add that person and hit save, it doesn't save them.

    3.) I downloaded the acontacts app and some of my people are missing from the big list. For example, my sister Heather doesn't show up on the big list. However, if I do an alphabet search just by selecting the letter H, she shows up.

    I'm hoping these aren't "glitches" I'm having since 2.1 and that y'all can help me fix them. Overall, I'm very glad I updated. I wouldn't go back to 1.5.

    Thanks,
    ~Amy
     

    Advertisement

  2. Frisco

    Frisco =Luceat Lux Vestra=
    Rank:
    None
    Points:
    1,343
    Posts:
    22,479
    Joined:
    Jan 19, 2010

  3. zerocool79346

    zerocool79346 Android Expert
    Rank:
    None
    Points:
    113
    Posts:
    978
    Joined:
    Apr 22, 2010

    Apr 22, 2010
    978
    432
    113
    Do the Factory Reset because it could save you some headaches in the future, but I think a simple reboot of your phone will probably fix the 3 things that you posted in here. Like I said though, a FR can really save you time and keep it from getting buggy later on.
     
  4. Calkacky

    Calkacky Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    53
    Joined:
    Feb 12, 2010

    Feb 12, 2010
    53
    1
    16
    I did the factory reset originally after the reboot. However, I went ahead and did it again and all seems well with the exception of my speed dial settings being gone. I went in though and added one back in and saved it. This time it actually saved it unlike prior to the factory reboot. I think all is well now! Time will truly tell though. Now, I just have to get my phone back to the way it was prior to the reboot.....again. Fun! :rolleyes:
     

Share This Page

Loading...