1. Download our Official Android App: Forums for Android!

Root Slow MMS reception

Discussion in 'Android Devices' started by Frogbone, Jan 31, 2012.

  1. Frogbone

    Frogbone Well-Known Member
    Thread Starter
    Rank:
     #396
    Points:
    63
    Posts:
    249
    Joined:
    Jun 7, 2010

    Jun 7, 2010
    249
    29
    63
    Engineer
    Minnesota
    I have noticed that ever since I first rooted my EVO the MMS messages download very slowly.

    If I remember correctly my stock phone would notify me that there is a MMS message, when I open the message app the picture would be there ready to be viewed.

    Now, when I get a MMS, I get a text message that tells me the size and the expiration date of the message.
    Sometimes there is a download button but sometimes there isn't. It's random.

    Then it takes up to 2 minutes or so to download the attachment even if I am on 4G and the message is only 100k in size.

    Is this normal ? I'd like to have MMS automatically download and then notify me when the message is downloaded.

    I think I checked all the settings but maybe I am missing something.

    Thanks
     

    Advertisement

  2. Mikestony

    Mikestony ~30% Carbon Black ±
    Moderator
    Rank:
     #6
    Points:
    3,118
    Posts:
    28,605
    Joined:
    Sep 10, 2010

    Sep 10, 2010
    28,605
    22,064
    3,118
    Male
    Next to you
    That's the way mine was before I rooted and have not tested it yet since I rooted about a week ago...but I will let you know...frustrating, I know. I also checked any setting I could.
    I am using GoSMS Pro..not the stock app.
     
  3. Frogbone

    Frogbone Well-Known Member
    Thread Starter
    Rank:
     #396
    Points:
    63
    Posts:
    249
    Joined:
    Jun 7, 2010

    Jun 7, 2010
    249
    29
    63
    Engineer
    Minnesota
    It happens with both apps, Go SMS which I use as well as with the stock app.
     
  4. Mikestony

    Mikestony ~30% Carbon Black ±
    Moderator
    Rank:
     #6
    Points:
    3,118
    Posts:
    28,605
    Joined:
    Sep 10, 2010

    Sep 10, 2010
    28,605
    22,064
    3,118
    Male
    Next to you
    Well, today I had a coworker send an mms pic to me...didnt get it at all.
    Found that I had froze the stock message app in Titanium Backup..
    Unfroze it, went to stock app settings, and went to mms settings, and checked "auto retrieve" box.
    Had him send another pic and I got it.
    However, when my daughter sends a pic. with her Iphone, I get the problem you are having...waiting for what seems like forever for it to download...
    Perhaps its the iphone thing? I dunno.
     
  5. Granite1

    Granite1 Zercron Encrusted Tweezer
    Rank:
    None
    Points:
    833
    Posts:
    7,159
    Joined:
    Dec 27, 2010

    Dec 27, 2010
    7,159
    7,180
    833
    Male
    Highway Construction Inspection
    Pittsburgh, PA
    Yinz could try to update your PRL and then update your data Profile.

    Then if that isn't helping, boot into your recovery and wipe the cache partition and the dalvik cache. The first boot will take a while, be patient. :)
     
  6. Frogbone

    Frogbone Well-Known Member
    Thread Starter
    Rank:
     #396
    Points:
    63
    Posts:
    249
    Joined:
    Jun 7, 2010

    Jun 7, 2010
    249
    29
    63
    Engineer
    Minnesota
    Did that a couple times but didn't make any difference :(
     
  7. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!
    Rank:
     #13
    Points:
    1,923
    Posts:
    23,596
    Joined:
    May 13, 2010

    May 13, 2010
    23,596
    14,436
    1,923
    Male
    being a flashaholic sponsor, helping others gettin
    los angeles
    what rom are you on?
     
Tags:

Share This Page

Loading...