1. Download our Official Android App: Forums for Android!

Support Slow Wifi Hot Spot but fast net on phone

Discussion in 'Android Devices' started by DroidL, Mar 18, 2011.

  1. DroidL

    DroidL Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    43
    Posts:
    262
    Joined:
    Apr 19, 2010

    Apr 19, 2010
    262
    49
    43
    Valrico, FL
    Ok Here is an odd thing that really bugging me.

    If I use speed test (OK I have heard enough about it not being accurate) I get decent speed on 4g usually between 4.5 and 12 down and the incredible upload speeds others are reporting.

    Set up the Wifi Hot spot and noticed that my Ipad seems no quicker and maybe even slower then my Incredible with the 3G hot spot. I have tried in a few location all with the phone getting very high marks.

    Ok So I fire up two different speed tests on the Ipad and both are showing me getting under 1 mbs usually around 800k.

    Any ideas on where to start trouble shooting this.

    My Ipad on the home wifi shows scores of like 9 mps on my fios router.

    Any one else with a similar problem.
     

    Advertisement

  2. TomXP411

    TomXP411 Well-Known Member
    Rank:
    None
    Points:
    18
    Posts:
    98
    Joined:
    Jun 23, 2010

    Jun 23, 2010
    98
    15
    18
    It sounds almost like the WiFi hotspot feature is routing through the 3G connection, rather than the LTE connection. Verizon 3G does do about 500Kb-1Mb, depending on conditions.

    FWIW, I just tested this (using another Android phone as the client).

    On my first try, I got 1291 down and 4509 up.

    On the TBolt, I got 7512 down and 24893 up.

    Then I tested again on the WiFi device and got 8083 down.a third test did 5588.
     
  3. DroidL

    DroidL Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    43
    Posts:
    262
    Joined:
    Apr 19, 2010

    Apr 19, 2010
    262
    49
    43
    Valrico, FL
    Hmm gonna have to play with a laptop and other devices, and might try using my sons T-bolt with my Ipad when I can track him down.
     
  4. DroidL

    DroidL Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    43
    Posts:
    262
    Joined:
    Apr 19, 2010

    Apr 19, 2010
    262
    49
    43
    Valrico, FL
    Well still need to get a chance to trybit out with my kids tb but oohed with mine on an touch and same results as the iPad I have.

    The speeds don't even look good for 3G in fact my incredible would do better.

    Got to wonder if something isn't right with my phone.
     
  5. michaelman

    michaelman Lurker
    Rank:
    None
    Points:
    5
    Posts:
    8
    Joined:
    Mar 19, 2011

    Mar 19, 2011
    8
    0
    5
    I'm also beginning to think something is wrong with my TB.

    I also get the 4+ mB/sec speeds on the TB but my computers connected through MOBILE HOTSPOT will test at around 1mB/sec.

    Either that or my computer will briefly connect long enough to test at 4+ mb/sec and then go back to being 1mb/sec... or it "stays connected and tests at 4+"...... but utorrent barely downloads

    (yes my TB maintains it's 4+ the entire time)

    Then I try tethering the phone to the computer and I get a constant 4+ and utorrent starts going at an insane 1.4MB/sec....

    The fact that tethering gave me such high speeds and HotSpot was un-usable... makes me think something is wrong with my phone...
     
  6. Keebs

    Keebs Newbie
    Rank:
    None
    Points:
    15
    Posts:
    28
    Joined:
    Dec 28, 2009

    Dec 28, 2009
    28
    0
    15
    Sales Manager
    Cincinnati
    I'm thinking it iPad related.. Having similar results with dl speeds.. iPad is slow.. Laptop smoking fast.
     
  7. DroidL

    DroidL Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    43
    Posts:
    262
    Joined:
    Apr 19, 2010

    Apr 19, 2010
    262
    49
    43
    Valrico, FL
    So you are getting slow wifi with your lapto, but when you do a wired tether you get the correct speeds? It is like the hot spot I'd 3G.
     
  8. Evaddd

    Evaddd Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Mar 22, 2011

    Mar 22, 2011
    2
    0
    5
    Very peculiar. Perhaps it's a problem with apple iOS devices.*

    I'm experiencing the same thing with my iPod Touch (3rd Gen.) Here's what I found.*
    *
    Using the Thunderbolt WiFi Hotspot:
    -iPod Touch D/L seems to max out @ about 1Mb/s, slower than when it's connected to my 3G MiFi.

    -MacBook Pro on hotspot is blazing fast.

    I setup a Linksys router running DD-WRT as a repeater bridge and repeated the Thunderbolt WiFi to a different SSID.

    Connecting to the repeated signal, the iPod now gets blazing speeds too.

    So could the Thunderbolt be throttling the connection speed to apple iOS devices or am I in need of a new tin foil hat.*
     
  9. dcpmark

    dcpmark Member
    Rank:
    None
    Points:
    16
    Posts:
    42
    Joined:
    Sep 22, 2010

    Sep 22, 2010
    42
    5
    16
    This problem with iOS devices has been reported widely while tethering to other devices long before the TB came along. To those having trouble, change your iPad DNS to OpenDNS or Google DNS and let us know if that makes a difference.

    By the way, my iPad 2 is reporting D/L speeds of 10-12 Mbps using the iOS speedtest.net app, but it SEEMS to actual be performing at levels less than that kind of speed should indicate.
     
  10. Evaddd

    Evaddd Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Mar 22, 2011

    Mar 22, 2011
    2
    0
    5
    OpenDNS didn't help for me. Rats. I was hopeful as I think I had set my repeater bridge to hand out openDNS servers via DHCP. I'm sure it will speed up the dns lookups though I don't see how it could affect throughput speed to a speedtest server. (could it?)

    I wasn't aware of the iOS issue before. If anyone happens to know of a good discussion or info offhand, please direct me or post a link. (or I'll google)
    hmm, could explain some issues I've had with my MiFi.

    There is undoubtedly some serious compression happening, particularly with the upload. Sweetest.net has often reports 8-16 Mbps DL with around 35+ Mbps UL!! Really, could.that even be physically possable with vzw lte? Speedtests at BBR sometimes do warn that UL compression was detected.
     
  11. HTCThunderbolt

    Rank:
    None
    Points:
    143
    Posts:
    1,127
    Joined:
    Feb 20, 2011

    Feb 20, 2011
    1,127
    194
    143
    Need one :(
    Concord NC
    Its because your using an ifad

    I get 18 down regular on my laptop
     
  12. DroidL

    DroidL Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    43
    Posts:
    262
    Joined:
    Apr 19, 2010

    Apr 19, 2010
    262
    49
    43
    Valrico, FL
    Wow been sick as a dog for several days now.

    I actually swapped out phones and found no improvement.

    I have tried everything in set up.

    still holding out hopes that you guys might find the trick.
     
  13. userc515

    userc515 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Apr 9, 2011

    Apr 9, 2011
    1
    0
    5
    I am having the exact same problems! I have tried testing the WiFi hotsopt speed on my other Android phone, my rooted NookColor, my AT&T iPhone 3GS, and my laptop's. The results are all similar, the speeds that I am getting on the Thunderbolt handset are much faster than the speeds I can get on the other devices. I called Verizon's tech support and after a few minutes of diagnostics, they told me to try a usb cable and tether the handset to my laptop. We did notice a small improvement in the speed but it is still nothing compared to what the handset can do. I can say with certainty that the wifi hotspot is only 1/10th the speed of the handset & the usb tether is only slightly better, but only better on the download side. They submitted a trouble ticket and moved the information up the support chain in hopes that someone would reply. I also have a T-Mobile Mytouch 4G and although the HSPA+ in my area is not as fast as the 4G LTE, the WiFi hotspot performs way better on all of my devices and without the enormous margins that I get with the Thunderbolt WiFi hotspot. This is only critical when I am trying to use the Slingplayer Mobile app on my NookColor tablet over the WiFi hotspot. I can't use Plex on my tablet very well either, the video media just doesn't stream smoothly and sometimes not at all. When I can get decent HSPA+ on the Mytouch 4G, hotspotting to my NookColor and viewing video is smooth & very clear with the audio being tolerable with Slingplayer & superb with Plex. I hope they can fix this before May, because I won't pay for their hotspot if this is as good as it gets.
     
  14. CrazyCal

    CrazyCal Well-Known Member
    Rank:
    None
    Points:
    18
    Posts:
    76
    Joined:
    Apr 24, 2010

    Apr 24, 2010
    76
    13
    18
    Has nothing to do with the iOS. I have the same problem with my Rezound. Getting 30mbps down and 6mbps up on the phone but only getting 2mbps down and 4mbps up with my laptop connected to wifi hotspot. Connection fades in and out as well. Really not happy about this crap.

    Verizon: Fix your broken shit before you charge people shitloads of money for it!!!
     
  15. FrankXS

    FrankXS Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    105
    Joined:
    Feb 19, 2011

    Feb 19, 2011
    105
    12
    38
    Denver, CO
    Well, for the ThunderBolt at least, the upcoming fixes will probably provide a MHS fix for this.

    List...
     
  16. DustyD

    DustyD Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    May 18, 2012

    May 18, 2012
    1
    0
    5
    I am having this same issue with a Samsung Galaxy SII Skyrocket: Slow wireless hotspot download, and everything else, including hotspot upload, fast. Tested at different locations around Boston to be sure. Here are the results:

    Phone: Samsung Galaxy SII Skyrocket (SGH-I727)
    Android Version: 2.3.6 (Gingerbread)
    Speed Tester: SpeedTest.net (Both website and Android app)
    Wireless Network: AT&T 4G LTE
    Location: Downtown Boston

    Test Results (each tested multiple times):
    Laptop on home wifi: 20 Mbps Down / 12 Mbps Up
    Skyrocket device itself, no tethering: 11 Mbps Down / 9 Mbps Up
    Laptop tethered via USB connection to Skyrocket: 9 Mbps Down / 11 Mbps Up
    Laptop tethered wirelessly to Skyrocket's via mobile hotspot: ***0.5 Mbps Down*** / 12 Mbps Up

    Called AT&T support and no luck. They wanted to wipe or replace. Would be nice to hear that it is hardware and/or software related.

    *******
    Update:
    *******
    I called AT&T back just to be sure there wasn't something that could be done (other than replacing the phone) and during that call, I kept doing speed tests and it started to speed up. After many tests, I started getting the following results (wireless tether):

    Speedtest.net:
    9.7 Mbps Down / 6.2 Mbps Up
    Speakeasy:
    10 Mbps Down / 7.0 Mbps Up

    So I don't know if I warmed up the wifi receiver or broke it in, or what, but it seems to be working better now. Crisis averted. I'll keep an eye on it and post back results.
     

Share This Page

Loading...