1. Download our Official Android App: Forums for Android!

Smart Actions and Calendar

Discussion in 'Android Apps & Games' started by drdnaught1, Jan 10, 2012.

  1. drdnaught1

    drdnaught1 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    48
    Posts:
    140
    Joined:
    Jan 2, 2012

    Jan 2, 2012
    140
    10
    48
    I'm using Smart Actions and Calendar, both of which came with my phone. I've created a rule with Smart Actions that turns my ringer off while I'm at work, but the problem is that it also prevents my Calendar from properly reminding me about events, i.e. the phone does not vibrate for events like I tell it to. If I turn off the Smart Actions rule, then Calendar reminds me like it should.

    This happens regardless of whether I set my Smart Action rule to just Vibrate, or just Silent, or both. Does anyone know if there is just something about that app that interferes with Calendar's alerts? Because I guess the solution for me will be to just turn my ringer on/off manually rather than having Smart Actions do it for me, which is a shame because Smart Actions seems like a very useful app.
     

    Advertisement

  2. itsallgood

    itsallgood Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    1,876
    Joined:
    Jan 27, 2011

    Jan 27, 2011
    1,876
    276
    163
    Check your phone "Sound Settings" under ringer/notifications and see if it allows you to separate the two. On my Atrix 4G, the notification setting was defaulted to the ringer. So what ever the vol. was for the ringer, the notification was the same. Once I unchecked use ringer vol. setting for notifications, I haven't had a problem.
     
    drdnaught1 likes this.
  3. drdnaught1

    drdnaught1 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    48
    Posts:
    140
    Joined:
    Jan 2, 2012

    Jan 2, 2012
    140
    10
    48
    Thank you! That's exactly what I needed.
     

Share This Page

Loading...