1. Are you ready for the Galaxy S20? Here is everything we know so far!

Support Smart stay isn't very "smart"

Discussion in 'Android Devices' started by Fr0stTr0n, Jan 6, 2013.

  1. Fr0stTr0n

    Fr0stTr0n Well-Known Member
    Thread Starter

    Ok, i've had my Note 2 for a few days and i've tried to see the benifits of enabling the new "Smart Stay" feature with the Note 2 and S3 but I honestly am having NO luck whatsoever with getting to function properly.

    Basically, with it enabled, if I put the phone down and walk away, the phone display just stays on until I force it to shut off with the power button. I also almost NEVER see the "eye" icon come up when im using the phone, and I do read alot of stuff on the web though I am wearing glasses with an anti glare coating as well if that makes any difference.

    There are no settings or anything with Smart Stay from what I can see, its just on and off so thustly, is there anything else I can try to do or is this over hyped feature just broken?


  2. BleedingPurist

    BleedingPurist Well-Known Member

    Are you sure you haven't enabled other settings that are interfering with Smart Stay?

    I actually never bothered with it until just now because I use it in the dark a lot. Now I realize there is no harm in having it on and it worked perfectly. The eye icon came up every 25 seconds to indicate it was checking for my face and the screen stayed on. When I put it down the eye icon came up after 25 seconds and then the the screen dimmed to warn it was about to shut off and then did. Screen shut off is set to 30 seconds.

    This "over-hyped" feature works exactly as it says it will and I'm now leaving it on. Thanks!
  3. Fr0stTr0n

    Fr0stTr0n Well-Known Member
    Thread Starter

    Yeah, that post didn't help me at all, but thanks for rubbing it in
  4. pool_shark

    pool_shark Android Expert

    When I use it I see the eye come on, but I'm usually in a room with fairly low lighting, it doesn't work well in low light.
    If I remember I'll try it at work tomorrow.
  5. zc1

    zc1 Well-Known Member

    For what duration is the screen timeout set?

    Mine didn't work initially, but now if I hold it so that the phone is at face level and not pointing at the light one the ceiling then it works to keep the phone on. It has to be used in a room with decent lighting, though, as mentioned by others.
  6. evohicks

    evohicks Android Expert

    Mine works quite well tbh, no help to op, but without setting screen time on etc it does the job.
  7. BleedingPurist

    BleedingPurist Well-Known Member

    Ok.. more pointedly... how long do you have the screen time-out set for? It sounds like you have it set for too long. I was describing how it should work. You'll only see the eye icon when it is about 5 seconds away from whatever length of time you have set. If you set it for 5 minutes it's not going to check for your face or shut off for 5 minutes. That would explain everything you just described.
  8. Tomo1971

    Tomo1971 Well-Known Member

    No problems here or with my wife's s3.

    Sorry to op but if your going to rant about a feature that does work for 99% of users you are going to get some stick over it.
  9. casarosa

    casarosa Android Enthusiast

    No problems here
  10. rabernet

    rabernet Android Enthusiast

    I noticed yesterday that mine was staying on and not turning off. Then I saw a very small speck of dust on the sensor. Wiped it off, and it would turn off when I set the phone down like it was supposed to.

    Not sure if it was just a coincidence or not?
  11. FrancisJ

    FrancisJ Newbie

    maybe its the glasses. Cus i also haven't had any problems and i leave it on all the time.
  12. SupperDroid

    SupperDroid Member

    Mine works perfect and I wear glasses.
  13. Frisco

    Frisco =Luceat Lux Vestra=

    Have a read here, Fr0stTr0n:

    How to set up Smart Stay on your Galaxy Note 2 - News - Know Your Cell

    May be an element or two there that impacted the success of your Smart Stay feature. :)
  14. pool_shark

    pool_shark Android Expert

    At work with better lighting, I turned on smart stay and had the device on my desk in front of me. I saw the eye turn on/off, and the screen stayed on.

    Then I turned it away from me, saw the eye come on/off, screen stayed on. Eye came on/off again, screen turned off.
  15. Fr0stTr0n

    Fr0stTr0n Well-Known Member
    Thread Starter

    Hmm, we'll I tried 30 and 15 sec timeout and sometimes it works and sometimes it doesn't, seems to be REALLY picky with lighting as I'm sitting in Starbucks now with bright outside windows behind me and it's not working. Also had the phone pointing up to dark ceiling on table and it wouldn't turn off the bother night.
  16. zc1

    zc1 Well-Known Member

    You don't want bright lights behind you. Try this: go into camera app and set it to the front facing camera and find what situations give the best image of yourself. Those are the situations most likely to give you success.

Share This Page