1. Download our Official Android App: Forums for Android!

Support SMS character limit queston.

Discussion in 'Android Devices' started by ubercajun, Dec 3, 2010.

  1. ubercajun

    ubercajun Lurker
    Thread Starter
    6

    Dec 3, 2010
    9
    1
    6
    I noticed that the default messaging app on the phone shows a maximum of 150 characters for sms and if you exceed that limit, it auto-converts it to MMS.

    I'm attempting to use handcent which has the normal 160 character limit and does the 160 split. Unfortunately the SMS with 150+ characters never gets sent.

    Is anyone else having this issue and if so, is there some sort of fix?
     

    Advertisement

  2. UnSmartphone

    UnSmartphone Member
    16

    Nov 24, 2010
    69
    5
    16
    AR, usa
    well in my handcent "sent message settings" i have it set not to split.... i have sent 200+ character text with success.. im guessing crickets server just handles it... oh yea and the sent text was recieved as a whole message..
     
  3. UnSmartphone

    UnSmartphone Member
    16

    Nov 24, 2010
    69
    5
    16
    AR, usa
    well now seems sometimes it doesnt work.. so i have set it to simple split & counter now.. wondering why it worked a few times..
     
  4. Lennatron

    Lennatron Android Enthusiast
    73

    Oct 2, 2010
    451
    98
    73
    Male
    College Student
    PA
    I can send a text as long as i want. It seems as though when it hits 160 Characters it just says Converting to MultiMedia Message eve though there aren't any pictures or anything in it. Then I can just keep typing.
     
  5. spyder

    spyder Well-Known Member
    53

    Jan 18, 2011
    168
    53
    53
    Engineer
    Pittsburgh, PA
    Same here as Lennatron - Is the person your sending to have MMS support? or do THEY need you to split the message. I'm not using it now, but I used Handcent for a while and there was just a simple setting for it not to split.

    Only thing then, is IF you receiver dosn't have full MMS support, they won't get it properly.
    Try sending to yourself 1st and see what happens as a test, at least that's what I did, after turning off the split option....
    Good Luck....J
     

Share This Page

Loading...