1. Download our Official Android App: Forums for Android!

General SMS display issue

Discussion in 'Android Devices' started by illusz, Jan 16, 2014.

  1. illusz

    illusz Lurker
    Thread Starter
    Rank:
    None
    Points:
    25
    Posts:
    4
    Joined:
    Jan 16, 2014

    Jan 16, 2014
    4
    0
    25
    Hi all,

    I recently did a factory reset to my S3. Since the factory reset whenever I receive an SMS on the lock screen it is displayed as Messaging New Message
    - Prior to the reset it was displaying the contact name and the start of the SMS message.. Have any of you encountered this before? (Android version 4.3)

    Any help is greatly appreciated. Please see screenshot below

    [​IMG]
     

    Advertisement

  2. Thom

    Thom  
    VIP Member
    Rank:
     #17
    Points:
    1,318
    Posts:
    11,815
    Joined:
    Feb 16, 2011

    Feb 16, 2011
    11,815
    4,877
    1,318
    Male
    Software Developer
    Keene, NH USA
    Welcome to Android Forums.

    This thread was moved from Android Lounge to the forum dedicated to discussing your phone. This is the best place to find other users of your phone.

    ... Thom
     
  3. illusz

    illusz Lurker
    Thread Starter
    Rank:
    None
    Points:
    25
    Posts:
    4
    Joined:
    Jan 16, 2014

    Jan 16, 2014
    4
    0
    25
    Bump :)

    Anyone got any ideas?
     
  4. etsok1

    etsok1 Newbie
    Rank:
     #851
    Points:
    16
    Posts:
    28
    Joined:
    Oct 24, 2012

    Oct 24, 2012
    28
    6
    16
    The reset probably changed some of the messaging settings back to the factory default. You may want to go into messaging, menu button > settings and see if the preview message option is checked. If it is checked try turning it off then back on again. I have found that since my 4.3 update several option have to be turned off then on again to work properly.
     
  5. illusz

    illusz Lurker
    Thread Starter
    Rank:
    None
    Points:
    25
    Posts:
    4
    Joined:
    Jan 16, 2014

    Jan 16, 2014
    4
    0
    25
    etsok1 You are correct there was a tick box in the message settings that had become un-ticked from the reset.


    [​IMG]


    Thanks for the help, it is much appreciated :thumbup:
     

Share This Page

Loading...