1. Download our Official Android App: Forums for Android!

SMS help

Discussion in 'Android Devices' started by nackles, May 25, 2010.

  1. nackles

    nackles Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    23
    Joined:
    May 25, 2010

    May 25, 2010
    23
    0
    15
    Handcent worked fine before i updated to 2.1 but ever since then i cant get the default sms to stop popping up when i get new messages. I have already unchecked every setting in the default app. Is there another setting i am forgetting to mess with??
     

    Advertisement

  2. V425

    V425 Android Enthusiast
    Rank:
    None
    Points:
    38
    Posts:
    347
    Joined:
    Mar 5, 2010

    Mar 5, 2010
    347
    22
    38
    Maryland
    You should only need to turn off the stock notifications
     
  3. nackles

    nackles Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    23
    Joined:
    May 25, 2010

    May 25, 2010
    23
    0
    15
    That's what I thought but for some reason its not working. It is unchecked and I have restarted a few times but still the same
     
  4. eyebeam

    eyebeam Android Expert
    Rank:
    None
    Points:
    313
    Posts:
    5,417
    Joined:
    Nov 6, 2009

    In my stock messages app I also have Auto Retrieve turned off. Not sure if this helps, but I've had no problems with it unchecked.

    Also, just a thought here- Are you maybe seeing the Handcent popup?
    Hanndcent > Menu > Settings > Enable Popup.
     
  5. sparky13925

    sparky13925 Newbie
    Rank:
    None
    Points:
    15
    Posts:
    13
    Joined:
    May 24, 2010

    May 24, 2010
    13
    0
    15
    I must be missing something. I can't find the stock notifications default to turn off my notifications so that I'm not getting 2 copies of each message.
     
  6. eyebeam

    eyebeam Android Expert
    Rank:
    None
    Points:
    313
    Posts:
    5,417
    Joined:
    Nov 6, 2009

    Open stock Messages app > Menu > settings > 6th from the top, Received Notification - un-check it.
     
  7. sparky13925

    sparky13925 Newbie
    Rank:
    None
    Points:
    15
    Posts:
    13
    Joined:
    May 24, 2010

    May 24, 2010
    13
    0
    15
    total duh moment. thanks.
     
  8. nackles

    nackles Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    23
    Joined:
    May 25, 2010

    May 25, 2010
    23
    0
    15
    thanx eyebeam it was the handcent popup. I guess I don't know what the stock app looks like cuz I've never used it.
     
Tags:

Share This Page

Loading...