1. Download our Official Android App: Forums for Android!

SMS in Chat

Discussion in 'Android Lounge' started by mblanco2000, Jan 4, 2012.

  1. mblanco2000

    mblanco2000 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Jan 4, 2012

    Jan 4, 2012
    2
    0
    5
    I just enabled the SMS in chat through Google labs. I love the fact I can send SMS messages through gmail to others phones very fast and easily. However, when I do send it the phone number that is attached to my text message is not my Att mobile number. So no one knows it is me who is texting them. I have gone under Settings ---> Accounts---> Password and Recovery and verified my phone number is right there. However, the number that is being shown is a 972 number.

    CAn someone help me out w/ this, thanks

    Mike
     

    Advertisement

  2. mblanco2000

    mblanco2000 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Jan 4, 2012

    Jan 4, 2012
    2
    0
    5

Share This Page

Loading...