1. Check out our app, Forums for Android! Download and leave feedback here!

SMS issues with 2 contacts only!

Discussion in 'Android Apps & Games' started by techie-nerdo, Nov 8, 2010.

  1. techie-nerdo

    techie-nerdo New Member
    Thread Starter
    5

    Nov 8, 2010
    1
    0
    5
    Hi All

    I am in the UK, running the Desire Android build.

    I have a rather irritating issue which relates to text messages which I receive from 2 of my friends which I can't reply to.

    The caller ID numbers do not match up with their numbers in my address book - all my contact numbers begin with "+44" but these two numbers show as "044" or "0444".

    Obviously when I try to reply to these texts they *normally* fail but sometimes they work too!

    I have checked and double checked all the stored numbers I have for these two contacts - decoupled the links to Facebook and Google Contacts - but now I am stumped.

    I can send texts to their correct numbers (e.g. starting with "+44") and none of the my other contacts (over 300) have this problem as far as I know.

    Anyone got any suggestions?

    Thanks in advance,
    T-N
     

    Advertisement

  2. scarymonkey

    scarymonkey New Member
    5

    Nov 27, 2010
    3
    0
    5
    I have just got a Desire HD and am seeing exactly the same but so far from only 1 contact. I totally recreated this contact on the phone and deleted the Google saved contact but it is still occurring. In the contact I have tried setting the number to +44 and just 0 but the same thing occurs.

    The only thing I can think of is the number being sent is corrupt in some way. I would blame the network (O2) but have other contacts on the same network which don't cause me issues.

    I have tried using both Handcent and the built in messaging application but the same thing occurs with both.

    It is driving me nuts trying to work out why it is doing this to only this one contact so like you, any suggestions would be appreciated.
     
  3. xgermz

    xgermz New Member
    5

    Nov 27, 2010
    2
    0
    5
    having the exact same issue .. its only happening with one contact, but im completly stumpted. this only started happening to me when i tried airplane mode, but im completly baffled.
     

Share This Page

Loading...