1. Download our Official Android App: Forums for Android!

Support Sms LED not working

Discussion in 'Android Devices' started by jaycromer, Nov 13, 2011.

  1. jaycromer

    jaycromer Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Nov 13, 2011

    Nov 13, 2011
    2
    0
    5
    Hi, my xperia x10 has a problem. Whenever I receive a text message the LED light does not blink to announce it. It will blink once and then go dark. The light works fine for emails, but not text messages.

    I had installed go sms because I wanted to change the light colour to blue, which was working fine for months. Suddenly it stopped all together. I tried installing Blink, and changing the settings on the notifications, but it hasn't done anything. Does anybody have any helpful suggestions?
     

    Advertisement

  2. beau420

    beau420 Android Expert
    Rank:
    None
    Points:
    143
    Posts:
    1,104
    Joined:
    Nov 10, 2010

    Nov 10, 2010
    1,104
    173
    143
    Computer Guy
    Ottawa
    Well...problem is most likely because of all the different apps you have loaded that mess with the LED.

    I suggest removing go and blink and then install Handcent. Then open the default messaging app....tun off notifications....then in Handcent, turn off Enable Popups.

    Then Handcent should make the light go solid blue when you receive texts.

    Just make sure you have any apps that mess with the LED removed.
     
  3. jaycromer

    jaycromer Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Nov 13, 2011

    Nov 13, 2011
    2
    0
    5
    thanks, worked perfectly!
     

Share This Page

Loading...