1. Download our Official Android App: Forums for Android!

Support SMS Notification sound stopped working

Discussion in 'Android Devices' started by ayrshiredude, Dec 8, 2010.

  1. ayrshiredude

    ayrshiredude Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    167
    Joined:
    Mar 16, 2010

    Mar 16, 2010
    167
    7
    36
    I am using Handcent and as of the other day, without doing anything to it, the notification sounds stopped working. I have been into all the settings and everything looks ok. Anyone have a clue as to why this should be?

    Thanks
     

    Advertisement

  2. goyal.sanchit

    goyal.sanchit Android Enthusiast
    Rank:
    None
    Points:
    43
    Posts:
    304
    Joined:
    Aug 23, 2010

    Aug 23, 2010
    304
    37
    43
    India
    I am not sure but I guess sometimes even I have experienced the same issue!


    Are you not getting any notification sound at ALL? Or it happens sometimes?

    In settings there is an option to preview how your notification would look. When you select it do you get the sound at that time?
     
  3. ayrshiredude

    ayrshiredude Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    167
    Joined:
    Mar 16, 2010

    Mar 16, 2010
    167
    7
    36
    No it is not doing it at all for some reason. Yeah I get the sound in the select sound section but it just doesn't work when I get a message :(
     
  4. younggreenanne

    Rank:
    None
    Points:
    6
    Posts:
    5
    Joined:
    Jul 16, 2010

    Jul 16, 2010
    5
    1
    6
    Dallas, Texas
    I suddenly started having the exact same problem. No notification sound even though my notification settings appear correct, and the sound plays when I select it as my notification sound in Handcent's settings.

    I'm mystified and hope someone has a solution.:thinking:
     
  5. goyal.sanchit

    goyal.sanchit Android Enthusiast
    Rank:
    None
    Points:
    43
    Posts:
    304
    Joined:
    Aug 23, 2010

    Aug 23, 2010
    304
    37
    43
    India
    This seems a software specific problem. Maybe contacting the Handcent person and informing him about this bug(?) would help.
     
  6. leslie.sneva

    leslie.sneva Lurker
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Dec 10, 2010

    Dec 10, 2010
    3
    0
    5
    I pulled the battery out and when i put it back in, the sounds worked again
     
  7. afrolystic

    afrolystic Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Feb 19, 2011

    Feb 19, 2011
    2
    0
    5
    Bronx
    Same issue with my T-Mobile G2 (Desire Z). Any idea if it could be a power saving feature? Mine started working after I plugged in the charger.
     
  8. Kurt Miller

    Kurt Miller Lurker
    Rank:
    None
    Points:
    15
    Posts:
    1
    Joined:
    Jan 7, 2015

    Jan 7, 2015
    1
    0
    15
    Male
    The culprit in my case was Settings > Sound > Volumes
    I never touched it but some update must have.
     

Share This Page

Loading...