1. Download our Official Android App: Forums for Android!

Support SMS notification sounds go off continuously until opened

Discussion in 'Android Help' started by TruthSeeker8, Aug 22, 2016.

  1. TruthSeeker8

    TruthSeeker8 Lurker
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    6
    Joined:
    Aug 22, 2016

    Aug 22, 2016
    6
    4
    16
    Female
    Hi, my phone is driving me absolutely insane! Every single time I receive a text (stock SMS message app) it notifies me continuously until I go to my inbox and tap on the new message, and even then I have to go back to my inbox in order for the notification to finally stop.
    I've tried putting it on vibrate, but instead of hearing the notification sound (sound that I selected from the pre-installed notification sounds, no special app used) I just heard my phone vibrating all night long (until I turned my phone off)
    I have selected mute, but that's not really a viable option for me because I won't even know if I get a new text unless I go into messages.
    There doesn't seem to be a notification reminder setting option on my phone either, that I've seen with previous phones, where I can select it to go off for a certain length of time.
    The interruptions are so annoying also, if I'm listening to music or watching Netflix, or even in the middle of a phone call! I've tried messing around with the interruptions settings but no luck.
    Please help! Thank you so much in advance!

    Phone specs:
    ZTE Prestige N9132
    Carrier: Boost Mobile
    Android version: 5.1.1

    Screenshot_2016-08-22-16-03-03.png Screenshot_2016-08-22-16-03-17.png Screenshot_2016-08-22-16-04-13.png


     

    Advertisement

    #1 TruthSeeker8, Aug 22, 2016
    Last edited: Aug 22, 2016
  2. TruthSeeker8

    TruthSeeker8 Lurker
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    6
    Joined:
    Aug 22, 2016

    Aug 22, 2016
    6
    4
    16
    Female
    Oh and when I turn interruptions off indefinitely for SMS, it changes the notification sounds to mute.
     
  3. IsaacGuti

    IsaacGuti Well-Known Member
    Rank:
    None
    Points:
    73
    Posts:
    123
    Joined:
    Nov 12, 2014

    Nov 12, 2014
    123
    65
    73
    Male
    In my shell
    On Notification Mode it says Ring, are there any other options?
     
  4. TruthSeeker8

    TruthSeeker8 Lurker
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    6
    Joined:
    Aug 22, 2016

    Aug 22, 2016
    6
    4
    16
    Female
  5. IsaacGuti

    IsaacGuti Well-Known Member
    Rank:
    None
    Points:
    73
    Posts:
    123
    Joined:
    Nov 12, 2014

    Nov 12, 2014
    123
    65
    73
    Male
    In my shell

    Attached Files:

    TruthSeeker8 likes this.
  6. TruthSeeker8

    TruthSeeker8 Lurker
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    6
    Joined:
    Aug 22, 2016

    Aug 22, 2016
    6
    4
    16
    Female
    It worked!!!!THANK YOU!!!!!!!!!! You're the best!!!!
     
    IsaacGuti likes this.
  7. David Ringel

    David Ringel Lurker
    Rank:
    None
    Points:
    16
    Posts:
    2
    Joined:
    Nov 15, 2016

    Nov 15, 2016
    2
    1
    16
    Male
     
  8. David Ringel

    David Ringel Lurker
    Rank:
    None
    Points:
    16
    Posts:
    2
    Joined:
    Nov 15, 2016

    Nov 15, 2016
    2
    1
    16
    Male
    Was trying to find and reply to a different thread on this forum (from a google search), but, found this one. Went to "Settings/Accessibility/Notification reminder" on my wife's Samsung S6 and turn it from On to Off. It stopped the "random" notification tones from unread emails and application notifications. It drove me absolutely NUTS!

    Wished I'd found this comment earlier, but, first googling the problem, I found another thread (on this forum) that did not give me the exact answer, but, a good direction to troubleshoot. (Actually, no one on the other thread had the answer...)

    After figuring it out, I tried to find and reply to that original thread, but, had to sign up to AndroidForums to reply. Doing so, I lost the thread and searched for it AGAIN only to find this thread... Whew!

    At least, there are no more notification tones keeping me awake!!! Good job, Issac Guti!!! I congratulate us... Think I'll go have a Jack Daniels.
     
    IsaacGuti likes this.

Share This Page

Loading...