1. Download our Official Android App: Forums for Android!

Support sms notification

Discussion in 'Android Devices' started by Kymberly, Aug 14, 2010.

  1. Kymberly

    Kymberly Newbie
    Thread Starter
    Rank:
    None
    Points:
    35
    Posts:
    13
    Joined:
    Jul 3, 2010

    Jul 3, 2010
    13
    0
    35
    When I receive an sms, regardless of the phone being on the home screen, the sms scrolls along the top of my screen to the right of the little envelope icon.. How can I stop this from showing? I leave my phone on a shelf where I work and would prefer my sms's aren't read by others.
    Thanks for your help.
     

    Advertisement

  2. Gurba

    Gurba Android Enthusiast
    Rank:
    None
    Points:
    38
    Posts:
    351
    Joined:
    Jun 29, 2010

    Jun 29, 2010
    351
    14
    38
    Norway
    You could use Handcent SMS instead. You can choose privacy option.
     
    Kymberly likes this.
  3. Kymberly

    Kymberly Newbie
    Thread Starter
    Rank:
    None
    Points:
    35
    Posts:
    13
    Joined:
    Jul 3, 2010

    Jul 3, 2010
    13
    0
    35
    Gurba.. thank you for your reply.. Can you tell me how to get to these settings? It would be nice to be able to understand the phones full functionality... at some point.. well at least 80% anyway.

    Thank you again for your help.

    Kymberly

    ps.. am I to understand that the sms content will always scroll across the top of the screen?
     
  4. garytheanimal

    garytheanimal Member
    Rank:
    None
    Points:
    16
    Posts:
    51
    Joined:
    May 14, 2010

    May 14, 2010
    51
    1
    16
    Download Handcent, go to settings > notification settings > and make sure the notifications box is unticked, should give you what you want.
     

Share This Page

Loading...