1. Download our Official Android App: Forums for Android!

General SMS notifier

Discussion in 'Android Devices' started by m0s3s, Oct 8, 2009.

  1. m0s3s

    m0s3s Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Oct 8, 2009

    Oct 8, 2009
    1
    0
    5
    I downloaded a app called chompsms to replace the default sms program on the Android platform. But every time i receive a txt or something it will go to both. Is there anyway to disable the default one and keep the one I downloaded instead of getting notification in both programs?


    Also I know that this is not related in this thread, but when does the g2 come out in the USA. I saw that Wal-Mart (of all places) will have it but says July. Just seeing if there was any information about more specific release dates. And also would it be wise to get a g2 from Europe and flash it with a US carrier?

    :D
     

    Advertisement

  2. punkzanyj

    punkzanyj Android Expert
    Rank:
    None
    Points:
    128
    Posts:
    1,012
    Joined:
    Oct 20, 2008

    Oct 20, 2008
    1,012
    72
    128
    You have to go into the default app and turn off the notifications.
     
  3. ClassicRed

    ClassicRed Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Oct 10, 2009

    Oct 10, 2009
    1
    0
    5
    Could you explain how to turn off the notifications? I also just downloaded ChompSMS and really like it but the double notification is annoying meee.

    I have gone into my settings and the notification area but I guess Im missing it because the only option I found is to mute everything except alarms and music and I dont wanna do that I actually wanna turn off the G1's built in txt messaging notifications.

    Thanks D:!
     
  4. flix

    flix Lurker
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Mar 2, 2010

    Mar 2, 2010
    4
    0
    5
    if you still need it here it is
    go into the message app (the default one) ...click the menu button, go to settings, then go down to notifications and uncheck it
     
Tags:

Share This Page

Loading...