1. Download our Official Android App: Forums for Android!

SMS Popup I've got a problem and you guys seem the most knowledgeableuregardin esucma

Discussion in 'Android Apps & Games' started by Anon of Holland, May 5, 2010.

  1. Anon of Holland

    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    7
    Joined:
    May 5, 2010

    May 5, 2010
    7
    0
    5
    Hey guys,
    I've got a problem, and you guys seem to be the most knowledgable so I hope you can help me.
    I used to use the SMS Popup app from the market. However, I recently switched to Handcent, which has a built-in popup system itself. So I used my uninstall app to get rid of SMS Popup...
    Big mistake. It has disappeared completely from every 'installed apps' list, but it's STILL WORKING. I.e. I get 2 popups every time I get a text message.

    I have tried reinstalling it (which did work) and uninstalling it, but all it uninstalls is the 'second' one because for all intents and purposes the 'first' one just doesn't exist.
    Except that it's still giving me popups..
    Do any of you have an idea about how I could maybe manually delete this other than a factory reset?
    Any help would be much appreciated!
     

    Advertisement

  2. oceanlight

    oceanlight Android Enthusiast
    Rank:
    None
    Points:
    36
    Posts:
    339
    Joined:
    Nov 12, 2009

    Nov 12, 2009
    339
    8
    36
    USA
  3. Anon of Holland

    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    7
    Joined:
    May 5, 2010

    May 5, 2010
    7
    0
    5
    Uhm, yeah, the phone was being stupid. I might repost if the title doesn't fix itself.
     
  4. Anon of Holland

    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    7
    Joined:
    May 5, 2010

    May 5, 2010
    7
    0
    5
    Fffffff.
    Could a mod delete this thread so I can repost it with a coherent title? Can't find a delete button and this subject is just ******ed.
     
  5. Szadzik

    Szadzik Android Expert
    Rank:
    None
    Points:
    223
    Posts:
    5,413
    Joined:
    Feb 15, 2010

    Feb 15, 2010
    5,413
    715
    223
    Male
    FAS Admin
    Maybe try to go into SMS pop up and uncheck the 'Enable SMS Pop Up option? I did that and it worked. Now I only have pop ups from Handcent and not SMS Pop Up.
     
  6. Anon of Holland

    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    7
    Joined:
    May 5, 2010

    May 5, 2010
    7
    0
    5
    That would work if I could actually acces the options, but as I said, unfortunately it has completely disappeared apart from the actual popups themselves. And when reinstalled, you can change the options on the 'second install' but that had no effect on the first install.
     
  7. MisterMixelpix

    MisterMixelpix Android Expert
    Rank:
    None
    Points:
    113
    Posts:
    774
    Joined:
    May 4, 2010

    May 4, 2010
    774
    153
    113
    Youth Counselor
    PA
    You have to go into your message center (the stock one), and under options disable all popups and notifications.
     
  8. cableguynoe

    cableguynoe Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    2,030
    Joined:
    Mar 30, 2010

    Mar 30, 2010
    2,030
    264
    163
    I'm a cableguy....really
    Monterey, CA
    Are you sure one of those pop ups is from SMS pop up and not the stock messenger app?

    I would try to disable to HAndcent popup and see if that other pop up still comes through.
     
  9. Anon of Holland

    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    7
    Joined:
    May 5, 2010

    May 5, 2010
    7
    0
    5
    Let me try to be more specific: I'm pretty much certain the popups are the SMSPopup ones, since the only reason I got SMSPopup was because my phone didn't come with stock popups implemented (it's a Samsung phone if that matters). When the Handcent popups are enabled, I get two popups whenever someone texts me, when I disable Handcent, just the one (the smspopup one).
    However, you've kind of got me doubting myself..but I honestly can't find any popup settings under my options menu (it's in dutch of course, but there's nothing related either).
     
  10. cableguynoe

    cableguynoe Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    2,030
    Joined:
    Mar 30, 2010

    Mar 30, 2010
    2,030
    264
    163
    I'm a cableguy....really
    Monterey, CA
    MAybe this is not the answer you want... but what about keeping hancent popups disabled and living with SMSpopup?

    Only other option i can think of is re install smspopup and then try to disable it.
    I know you tried to install and then uninstall again. But not sure if you tried installing and disabling.
     
  11. Anon of Holland

    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    7
    Joined:
    May 5, 2010

    May 5, 2010
    7
    0
    5
    I did try the reinstalling and disabling thing, but unfortunately that didn't work either =[
    I am actually living with the SMSPopup right now with disabled Handcent, but it's kinda buggy, the popup won't always work and the notification won't automatically remove itself from the status bar.
    ...and as I was typing that I realised that maybe cableguy was right..this does kinda sound like for some freak reason stock popups are enabled! I'll search around to see how the hell I could get rid of them if that is the case.
     
  12. Cudda

    Cudda Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    121
    Joined:
    Mar 19, 2010

    Mar 19, 2010
    121
    10
    38
    Sound Editor
    Toronto, Ontario
    Try installing Astro, and look around your memory card to see if any left over files from SMS popup are still there. Delete them and see if that fixes it.
     
  13. Beerkan

    Beerkan Android Enthusiast
    Rank:
    None
    Points:
    93
    Posts:
    720
    Joined:
    Apr 14, 2010

    Apr 14, 2010
    720
    166
    93
    Blighty
    Sledgehammer/Nut Solution

    Backup/sync Contacts Calander etc.

    Home Screen
    Menu
    Settings
    Privacy
    Factory Data Reset.

    Reboots..

    Home Screen
    Menu
    Accounts & Sync
    Add Account

    and set up your GMAIL details etc.

    Sync data.
    This gets back all your contacts, calanders etc.
    Go into Market place, and go to Downloads. This should have a list of all the apps you downloaded.
    Downloads all the apps you want to replace.
    DO NOT EXIT Downloads until you have all the apps you want to re-install.

    Now setup shortcuts, and widgets etc as your prefer.
    You can now fix Handcent and Messenger settings.
     
  14. Anon of Holland

    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    7
    Joined:
    May 5, 2010

    May 5, 2010
    7
    0
    5
    My god I am a giant ******! Seems like smspopup automatically supressed androids popups, so I had no clue where to find the default sms settings, nor that I'd have to manually turn them off.
    So after days of flailing about like an idiot, I finally found the default app's settings and everything is fixed now.
    Thanks for your help guys and sorry for taking up your time to answer such a stupid question!
     
  15. cableguynoe

    cableguynoe Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    2,030
    Joined:
    Mar 30, 2010

    Mar 30, 2010
    2,030
    264
    163
    I'm a cableguy....really
    Monterey, CA
    Glad you got it!!
     
  16. anikasc

    anikasc Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Nov 8, 2010

    Nov 8, 2010
    1
    0
    5
    hey, how exactly did you fix it? mine is doing the same and i can't view any of my messages at all! they preview in the notification bar, but when you click them, it opens in the default message screen, but the message isn't there. i have tried deleting and reinstalling also and using root explorer and aks manager to delete it from the sd card, but no luck, notifications still pop up!
     

Share This Page

Loading...