1. Download our Official Android App: Forums for Android!

Root SMS PopUp

Discussion in 'Android Devices' started by dallows, Sep 16, 2010.

  1. dallows

    dallows Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    24
    Joined:
    May 31, 2010

    May 31, 2010
    24
    0
    15
    I'm posting here because I feel it will get the most views.

    I just loaded up bugless beast 0.4(2.2) and noticed that for the default messaging app I was getting a pop up window every time I got a text. I found no way to disable this. So I finally decided to just load Handcent and use that.

    So I disabled all notifications for the default app, and set up Handcent. The pop up options are not selected yet I still get this stupid popup!

    Help!

    Thanks.
     

    Advertisement

  2. Benny879

    Benny879 Well-Known Member
    Rank:
    None
    Points:
    53
    Posts:
    167
    Joined:
    Nov 15, 2009

    Nov 15, 2009
    167
    65
    53
    Just open up the Pop Up app and disable it through the settings
     
  3. dallows

    dallows Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    24
    Joined:
    May 31, 2010

    May 31, 2010
    24
    0
    15
    Doesn't work. Even though the options aren't checked/enabled it still does it.

    I'm not using a separate pop up app either. This is the default messaging app or handcent - which is now uninstalled.
     

Share This Page

Loading...