1. Download our Official Android App: Forums for Android!

Support SMS Text Message: How To Keep Replies With Proper Message?

Discussion in 'Android Help' started by PGB1213, Jul 4, 2016.

  1. PGB1213

    PGB1213 Member
    Thread Starter
    Rank:
    None
    Points:
    28
    Posts:
    36
    Joined:
    May 20, 2016

    May 20, 2016
    36
    20
    28
    Hi All!
    Here is something that I can't figure out how to accomplish. I also can't figure out how to best describe it, so searching the internet wasn't too helpful. I'm trying to keep replies to messages with the proper message. I've got a phone with Android 5.1 on AT&T. I am using the text message app that came with the phone. I tried to look at App Manager to get a version or developer name, but it is not in the list.

    Here's An Example:
    On Sunday, a person named Julie sent me a text message & I replied. The message was only to me.
    On Monday, a person named Chris sent a text message to several people, myself & Julie included.
    On Tuesday, Julie replied to Chris' message, but clicked "Reply All".
    On my phone, her reply to Chris' message went to her message thread from Sunday instead of Chris' message.

    To me, that is not where her reply belongs. Is there a way to have her message go tot he thread where it belongs & not her old (unrelated) message.

    Thanks For Advising!
    Paul

     

    Advertisement

  2. Clementine_3

    Clementine_3 Android Expert
    VIP Member
    Rank:
     #30
    Points:
    1,043
    Posts:
    5,412
    Joined:
    Nov 16, 2009

    Not sure what the options are in the stock/default messenger but look in settings for something like 'group messages' (MMS). Different apps call it different things but you should be able to choose how group texts (MMS) behave. Julie and Chris's text is MMS since it's a group. You may have it set to keep them separate.

    You may have better luck with a different app too, I've used Chomp, Textra and Hangouts with no (real) complaints.
     
    PGB1213, Hadron and Jfalls63 like this.
  3. AZgl1500

    AZgl1500 Android Expert
    Rank:
     #42
    Points:
    618
    Posts:
    6,399
    Joined:
    Feb 3, 2011

    Feb 3, 2011
    6,399
    3,141
    618
    Male
    Retired and loving it.
    Oklahoma grasslands
    I highly suggest you put the OEM app to sleep, and use TEXTRA instead.

    it will do everything you want.
    I never have messages sprawled around, they stay with the recipients replies.
     
    PGB1213, Hadron and Dannydet like this.
  4. PGB1213

    PGB1213 Member
    Thread Starter
    Rank:
    None
    Points:
    28
    Posts:
    36
    Joined:
    May 20, 2016

    May 20, 2016
    36
    20
    28
    Thank You Both for taking time to reply with good information. I do appreciate your advice.

    I tried experimenting with the Group Message setting & found out, quite by accident, that it is enabled by default but the check box is not showing as 'checked'. So I ticked the check box, closed the app, re-opened it & un-ticked the box. This solved the problem.

    I still don't care much for the app, so I'll be sure to take the advice you both gave & try Textra. I looked at it on the web site and it does look promising. (And intuitive enough for even me to figure out.)

    Thanks Again & Be Sure To Enjoy Today!
    Paul
     
    AZgl1500 and Clementine_3 like this.
  5. PGB1213

    PGB1213 Member
    Thread Starter
    Rank:
    None
    Points:
    28
    Posts:
    36
    Joined:
    May 20, 2016

    May 20, 2016
    36
    20
    28
    Quick Update-
    Thanks again for the advice guys. Textra is much nicer to use than the stock app and was quite easy to figure out.

    The only glitch I'm having is that textra gets deselected as the default app when I restart the phone, so I'm left with no text app until I remember to manually select it. I'm sure this is solvable, I just haven't figured it out yet.

    Thanks Again for helping,
    Paul
     
  6. Clementine_3

    Clementine_3 Android Expert
    VIP Member
    Rank:
     #30
    Points:
    1,043
    Posts:
    5,412
    Joined:
    Nov 16, 2009

    Well that's odd.
    Go to settings/apps then click the stock messaging app. See if it is set as the default and if you can deselect it. If not, clear cache then clear data then force stop it. Then go to Textra (still in setting/apps) and see if that is set as the default. Wouldn't hurt to clear cache on that too. Then launch Textra, does it ask if you want to set it as default? Not sure exactly what's going on but there seems to be confusion in settings somewhere!
     
    PGB1213 likes this.
  7. PGB1213

    PGB1213 Member
    Thread Starter
    Rank:
    None
    Points:
    28
    Posts:
    36
    Joined:
    May 20, 2016

    May 20, 2016
    36
    20
    28
    Thanks Clementine_3
    Your advice to clear the data & cache on the stock app solved the problem.
    When I followed your instructions and cleared the cache & data form the stock app (and left it disabled via Settings) the problem vanished.

    I had tried stopping the stock app yesterday, but it would return to default on the next phone re-start. Then I disabled it from within Settings. Still no luck- It came back to life. But your cache & data clearing is keeping it stopped & leaving Textra as default.

    Thanks Again & Enjoy Today!
    Paul
     
    Clementine_3 likes this.

Share This Page

Loading...