1. Download our Official Android App: Forums for Android!

Support SMS: Why do I see so many contacts??

Discussion in 'Android Devices' started by EdNerd, Apr 26, 2011.

  1. EdNerd

    EdNerd Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    56
    Posts:
    182
    Joined:
    Feb 2, 2011

    Feb 2, 2011
    182
    6
    56
    I'm new to the Android world, so forgive me if I'm overlooking a basic function. I wanted to send a simple text message. Created a new message and tapped Contacts under the TO: field.

    Who are all these people??!? It's supposed to just be a list of all my phone contacts, like it's been on every other phone I've used! Instead, it's also everyone I've ever sent gmail to or received gmail from!!

    Is there a setting that will trim this back to show only those in my phone contacts? Preferable by the groups (family, work, etc)?

    Ed
     

    Advertisement

  2. nunyazz

    nunyazz Android Enthusiast
    Rank:
    None
    Points:
    98
    Posts:
    644
    Joined:
    Sep 7, 2010

    Sep 7, 2010
    644
    90
    98
    Contacts/menu button/more/Display options/Choose contacts to display (uncheck google, etc)
     
  3. PSkeptic

    PSkeptic Android Expert
    Rank:
    None
    Points:
    78
    Posts:
    905
    Joined:
    Jan 10, 2011

    Jan 10, 2011
    905
    97
    78
    IT Project Manager
    Buffalo, NY USA
    Another option is to use the filter for your contacts, and only show those with phone numbers.

    It's mainly because a little known "Feature", is that SMS's are really just emails :)
     
  4. Gibbyson

    Gibbyson Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    197
    Joined:
    Sep 3, 2010

    Sep 3, 2010
    197
    16
    38
    Chances are you, unknowingly, have an extremely long gmail contact list. best thing to do is to clean up the google contacts on a computer, and leave sync to gmail on. It's really convenient to be able to manage your contacts on a computer instead of manually on your phone. Just IMO.

    Gibbyson
     
  5. EdNerd

    EdNerd Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    56
    Posts:
    182
    Joined:
    Feb 2, 2011

    Feb 2, 2011
    182
    6
    56
    I unchecked Google and even set "only phone numbers". But when I create a new text and hit the contacts button, everything shows.

    It looks like it's that pesky setting under Display Options >> Phone >> All Other Contacts. So I'm going to have to create another group or two and assign every phone contact to a group, and then display only those groups.

    Okay - I can live with that.
    Ed
     

Share This Page

Loading...