1. Download our Official Android App: Forums for Android!

SMTP fails with 3

Discussion in '3' started by redrover, Jun 27, 2010.

  1. redrover

    redrover Member
    Thread Starter
    Rank:
     #1,231
    Points:
    16
    Posts:
    54
    Joined:
    May 4, 2010

    May 4, 2010
    54
    3
    16
    I have just changed service my provider from Orange to 3.
    My email provider is 1and1.

    Both IMAP and SMTP worked ok with Orange.
    SMTP fails with 3 (all i did was change service provider)

    Solution 3 ban port 25
    set your SMTP port to 587

    :D:D:D:D:D:D
     

    Advertisement

  2. dior.dna

    dior.dna Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jul 1, 2010

    Jul 1, 2010
    1
    0
    5
    I have the same problem with a 1&1 smtp server and 3 network. Did you use SSL or TLS for your smtp connection on port 587?

    I can't get it to work on any combination.

    Thanks
     
  3. redrover

    redrover Member
    Thread Starter
    Rank:
     #1,231
    Points:
    16
    Posts:
    54
    Joined:
    May 4, 2010

    May 4, 2010
    54
    3
    16
    sorry for the dealay but with my email provider 1and1 security is set to none
     
  4. 2wmobile

    2wmobile Newbie
    Rank:
    None
    Points:
    15
    Posts:
    11
    Joined:
    Oct 11, 2011

    Oct 11, 2011
    11
    0
    15
    not sure if this is the problem - but relaying SMTP (outgoing mail) through 1 and 1 on the 3g signal will not work.

    you have to have the po settings for your incoming as teh 1 and 1 settings and the SMTP set to 3s own smtp settings.

    pop comes in smtp goes out (sorry if you already know this)

    You will however be able to send via wi-fi on 1 and ones smtp settings but not 3g.
     
  5. LionelGrant

    LionelGrant Lurker
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Mar 13, 2012

    Mar 13, 2012
    5
    0
    5
    Port 26 is another option for SMTP.
     
  6. ImperialJohn

    ImperialJohn Member
    Rank:
    None
    Points:
    15
    Posts:
    48
    Joined:
    Mar 17, 2011

    Mar 17, 2011
    48
    0
    15
    Just seen this post and thanks for the info on the ports! I have been having tremendous trouble with three trying to get my outbound email to work when I am away from home. My ISP has been telling me it needs to be three's smtp server and three keep telling me it needs to be my ISP's. They are completely and absolutely incompetent and clueless and none of them can speak fluent english or understand what you are telling them, either that or they just don't listen to their customers. I will give these other ports a try but I am not too confident that they will work.
     
  7. ahellary

    ahellary Lurker
    Rank:
    None
    Points:
    6
    Posts:
    9
    Joined:
    Jul 31, 2010

    Jul 31, 2010
    9
    2
    6
    it mngr
    northampton uk
    hi another option

    is to sign up for a free mailjet account

    this will relay your emails via secure system and you dont need to change your mail id either

    thats what i did as moved from o2 to 3 and hit the same issue

    hope that helps

    tony
     

Share This Page

Loading...