1. Are you ready for the Galaxy S20? Here is everything we know so far!

SNESoid problem :(

Discussion in 'Android Apps & Games' started by MisterMixelpix, May 30, 2010.

  1. MisterMixelpix

    MisterMixelpix Android Expert
    Thread Starter

    I snagged SNESoid and was playing Chrono Trigger. Everything going great until...

    One part of the game requires me to press L+R and then hit A. I can't seem to make this happen, since multi-touch only reads two buttons at once.

    I'm on an Incredible, any ideas?
     


  2. KingKory

    KingKory Lurker

    Same problem :(

    Any help would be appreciated.
     
  3. Wordslinger

    Wordslinger Well-Known Member

    Not sure if it will work, but maybe try mapping the L and R buttons to the volume rocker until you pass that part. Before the update with translucent buttons the L and R buttons were not present on screen. I had them mapped to the search and back button. I'm assuming you could map them to the volume rocker.

    I just checked the settings and there's an option under virtual keypad settings for multi-buttons press. You could try that too.
     
    MisterMixelpix and KingKory like this.
  4. KingKory

    KingKory Lurker

    THIS WORKED! :D:D

    WordSlinger's solution worked on my Incredible. THANKS!
     
  5. MisterMixelpix

    MisterMixelpix Android Expert
    Thread Starter

    YES!! It worked! FINALLY I can get past it!!
     
  6. killest

    killest Lurker

    Worked for me too on the EVO
    Thanks so much!
     
Loading...
Similar Threads - SNESoid problem
  1. varamilc
    Replies:
    7
    Views:
    246
  2. varamilc
    Replies:
    7
    Views:
    474
  3. PDX_Dragon
    Replies:
    0
    Views:
    361
  4. callmefishmael
    Replies:
    4
    Views:
    182
  5. Somdatta
    Replies:
    7
    Views:
    231
  6. Wilma Swinson
    Replies:
    5
    Views:
    280
  7. LyleB
    Replies:
    2
    Views:
    240
  8. melani78
    Replies:
    12
    Views:
    743
  9. sbstorm
    Replies:
    0
    Views:
    440
  10. lonelykitten91
    Replies:
    9
    Views:
    577

Share This Page

Loading...