1. Download our Official Android App: Forums for Android!

General So can I install Flash from the Market or not?

Discussion in 'Android Devices' started by garybeck, Sep 22, 2011.

  1. garybeck

    garybeck Android Enthusiast
    Thread Starter
    Rank:
     #316
    Points:
    38
    Posts:
    308
    Joined:
    Apr 19, 2011

    Apr 19, 2011
    308
    17
    38
    So there has been a lot of discussion about whether or not the Optimus V can run Flash. When I first got my phone I read a bunch of it here on this forum and it seemed that LG/Virgin said officially that it will run Flash, even though some specs stated otherwise.

    I've had my phone for 6 months now and haven't run into a real need for flash until just recently i came to a website that required it. I went to the Market and it advises for tablets that you should have Android 3.1 installed, but doesn't mention phones.

    I have an UNrooted Optimus V and I have not upgraded the OS since I bought it. According to the settings page I have Android 2.2.1 installed.

    Has anyone here tried installing Flash 10.3 from the Market on to an Optimus V with Android 2.2.1? How did it go? Any other advice on this?

    thanks
    gary in vermont
     

    Advertisement

  2. tli

    tli Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    263
    Joined:
    Mar 25, 2011

    Mar 25, 2011
    263
    93
    53
    Nothing has changed. Flash is inaccessible for the OV via the Market. Adobe's list of Flash-compatible LG smartphones.
     
  3. garybeck

    garybeck Android Enthusiast
    Thread Starter
    Rank:
     #316
    Points:
    38
    Posts:
    308
    Joined:
    Apr 19, 2011

    Apr 19, 2011
    308
    17
    38
  4. tli

    tli Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    263
    Joined:
    Mar 25, 2011

    Mar 25, 2011
    263
    93
    53
    Don't believe everything you read or hear online--including what I've posted. Just try downloading it yourself from the Market, and see what happens... :)
     
  5. syav

    syav Well-Known Member
    Rank:
    None
    Points:
    73
    Posts:
    234
    Joined:
    Apr 6, 2011

    Apr 6, 2011
    234
    59
    73
    Adobe Flash requires Aηdroid ωith ARMv7. Optimus V comes ωith ARMv6 so it is not compatible.

    For that ωebsite, scroll all the ωay doωn and see if it has a "Mobile Vieω". Some ωebsites provide Mobile Vieω that doesn't require adobe flash.

    Otherωise υ can try doωnloαd Skyfire from the Market. Skyfire can convert some flash (not all adobe flash) into html5 that can be vieωed ωith Optimus V.
     
  6. MacFett

    MacFett Android Expert
    Rank:
    None
    Points:
    223
    Posts:
    3,236
    Joined:
    Mar 28, 2011

    Mar 28, 2011
    3,236
    740
    223
    Male
    Worshipping Cthulhu
    Sietch Tabr
    Someone did post that. VM was mistaken, as Syav said our processor is incompatible with flash.

    Skyfire browser does some encoding to HMTL5 so it will be viewable, I don't think it is interactive though.
     
    syav likes this.
Tags:

Share This Page

Loading...