1. Are you ready for the Galaxy S20? Here is everything we know so far!

So I am stuck on the G1 Logo

Discussion in 'Android Devices' started by macavely, Jun 4, 2010.

  1. macavely

    macavely Well-Known Member
    Thread Starter

    I followed step-by Step on wiki.cyanogenmod.com .. everything went smooth up till I did the final reboot. I just get stuck on the T-Mobile G1 logo screen. I know it takes a while. But I have been on it 25 minutes now.. is It suppose to take this long?
     


  2. macavely

    macavely Well-Known Member
    Thread Starter

    Ok I did everything again.. Step-by-Step.. and again I'm frozen at the T-Mobile G1 image .....
     
  3. macavely

    macavely Well-Known Member
    Thread Starter

    Tried it one more time.. Everything goes smooth.. is it possiable that my phone can not be used with this ROM .. Is their any other ones I can try ? or do you guys and girls that have already done this have and Idea what I could be doing wrong ?
     
  4. flight3

    flight3 Newbie

    Well what is happening now? Since you just tried it, is it getting stuck at the G1 logo or android logo?
     
  5. macavely

    macavely Well-Known Member
    Thread Starter

    I just gave up and ended up picking up a MyTouch Slide..
     
  6. Dheano

    Dheano Newbie

    I too have this problem. it's definitely just the G1 Logo. I dunno if I should take the battery out and boot the phone again or what...
     
  7. Marian

    Marian Lurker

    Heheee,
    You've damaged boot area if the phone don't go in boot mode.
    I fixed a lot with this problem.
    Search for someone in You country to repair it by jtag.
    Regards!
     
  8. Zenophobe

    Zenophobe Newbie

    you really have to jtag the phone if it is stuck at the G1 logo... thats crap.. amazing on eof my G1 no problems the second one stuck at the g1 logo.. damit
     

T-Mobile G1 Forum

The T-Mobile G1 release date was October 2008. Features and Specs include a 3.2" inch screen, 3MP camera, 192GB RAM, MSM7201A processor, and 1150mAh battery.

October 2008
Release Date
0
Reviews
Loading...

Share This Page

Loading...