1. Download our Official Android App: Forums for Android!

Support So I messed up when rooting my phone... HELP PLEASE.

Discussion in 'Android Help' started by Harry Buttery, Apr 10, 2016.

  1. Harry Buttery

    Harry Buttery Lurker
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    9
    Joined:
    Apr 10, 2016

    Apr 10, 2016
    9
    0
    15
    Male
    While trying to root my Moto X Play it suddenly turned off and it said there was a startup error. I have tried factory reseting my phone but still nothing:(. Please Help.
     

    Advertisement

    #1 Harry Buttery, Apr 10, 2016
    Last edited: Apr 10, 2016
  2. Jfalls63

    Jfalls63 Android Expert
    Rank:
     #24
    Points:
    818
    Posts:
    4,322
    Joined:
    May 15, 2015

    May 15, 2015
    4,322
    3,336
    818
    Male
    How did you root?
    Did you unlock your bootloader first?
     
  3. Harry Buttery

    Harry Buttery Lurker
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    9
    Joined:
    Apr 10, 2016

    Apr 10, 2016
    9
    0
    15
    Male
    I used kingroot and I didn't unlock my bootloader.
     
  4. James L

    James L Android Expert
    Rank:
     #63
    Points:
    293
    Posts:
    1,335
    Joined:
    Dec 29, 2014

    Dec 29, 2014
    1,335
    693
    293
    Male
    Owner https://rootandroideasy.com/
    East Peoria IL
    RSD lite.
     
    Xavier Black and Jfalls63 like this.
  5. Jfalls63

    Jfalls63 Android Expert
    Rank:
     #24
    Points:
    818
    Posts:
    4,322
    Joined:
    May 15, 2015

    May 15, 2015
    4,322
    3,336
    818
    Male
    Thanks @James L ,wasn't sure about a Motorola flash tool and thought everything had to be done through Fastboot manual method.
     
  6. Harry Buttery

    Harry Buttery Lurker
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    9
    Joined:
    Apr 10, 2016

    Apr 10, 2016
    9
    0
    15
    Male
    Anyone know where I can download the sbf file for XT1562?
     
  7. Jfalls63

    Jfalls63 Android Expert
    Rank:
     #24
    Points:
    818
    Posts:
    4,322
    Joined:
    May 15, 2015

    May 15, 2015
    4,322
    3,336
    818
    Male
  8. James L

    James L Android Expert
    Rank:
     #63
    Points:
    293
    Posts:
    1,335
    Joined:
    Dec 29, 2014

    Dec 29, 2014
    1,335
    693
    293
    Male
    Owner https://rootandroideasy.com/
    East Peoria IL
    My fault on the shortened replies. Working the website and it's been crazy. I only work the website on the weekends now and it's insanity.
     
  9. Harry Buttery

    Harry Buttery Lurker
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    9
    Joined:
    Apr 10, 2016

    Apr 10, 2016
    9
    0
    15
    Male
  10. Harry Buttery

    Harry Buttery Lurker
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    9
    Joined:
    Apr 10, 2016

    Apr 10, 2016
    9
    0
    15
    Male
    Apparently it isn't working on Windows 10 so I'll try downgrading and get back to you.
     
  11. Jfalls63

    Jfalls63 Android Expert
    Rank:
     #24
    Points:
    818
    Posts:
    4,322
    Joined:
    May 15, 2015

    May 15, 2015
    4,322
    3,336
    818
    Male
    Bare in mind that I am very new to Motorola and Fastboot devices in general. Kinda been learning as I go with my Moto X Pure.
    I would think that one of the first things to do would grab the Mini SDK and open a command prompt and check to see if your device can be detected.
    http://androidforums.com/threads/adb-guide-updated-2014-11-11.443072/
    Mini SDK in second post. Or you can grab Minimal ADB and Fastboot from here
    http://forum.xda-developers.com/showthread.php?t=2317790.
    In Fastboot type
    fastboot devices
    It should list your device SN if fastboot is working.
     
    Lordvincent 90 likes this.
  12. James L

    James L Android Expert
    Rank:
     #63
    Points:
    293
    Posts:
    1,335
    Joined:
    Dec 29, 2014

    Dec 29, 2014
    1,335
    693
    293
    Male
    Owner https://rootandroideasy.com/
    East Peoria IL
    Windows 10 should work fine. I use Windows 10 as well. I would boot into fastboot and unlock the bootloader. As long as you didn't uninstall any needed system apps that should resolve your issues. Like @jfalls said download the minimal sdk and use fastboot. Then unlock the bootloader. This will factory reset the device.

    If that doesn't do the trick, you will have to fastboot the files or you could flash a recovery and boot into it. Then flash a rom.
     
    Jfalls63 likes this.
  13. James L

    James L Android Expert
    Rank:
     #63
    Points:
    293
    Posts:
    1,335
    Joined:
    Dec 29, 2014

    Dec 29, 2014
    1,335
    693
    293
    Male
    Owner https://rootandroideasy.com/
    East Peoria IL
    Also try a different usb cable & or usb port. 3.0 ports are a no go. Only a 2.0 port will work. If you have a desktop use the ports in the back of the tower.
     
  14. Harry Buttery

    Harry Buttery Lurker
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    9
    Joined:
    Apr 10, 2016

    Apr 10, 2016
    9
    0
    15
    Male
    It's still not detecting my phone even though it shows up on device manager...
     
  15. Jfalls63

    Jfalls63 Android Expert
    Rank:
     #24
    Points:
    818
    Posts:
    4,322
    Joined:
    May 15, 2015

    May 15, 2015
    4,322
    3,336
    818
    Male
    Have you checked to see if fastboot is working?
     
    James L likes this.
  16. James L

    James L Android Expert
    Rank:
     #63
    Points:
    293
    Posts:
    1,335
    Joined:
    Dec 29, 2014

    Dec 29, 2014
    1,335
    693
    293
    Male
    Owner https://rootandroideasy.com/
    East Peoria IL
    If you're referring to not being seen by RSD Lite are you sure you're using a newer version? Fastboot flashing the files isn't hard.
     
  17. santoslag

    santoslag Member
    Rank:
    None
    Points:
    28
    Posts:
    82
    Joined:
    May 4, 2015

    May 4, 2015
    82
    15
    28
    Male
    an excuse to intervene, I was like you but with moto x xt1095 in soft brick and Windows 10 not detecting my moto x in RSD Lite, until i try in windows 7 and boom it work, hopefully this will help. sorry pesimo english.
     
    #17 santoslag, Apr 13, 2016
    Last edited: Apr 13, 2016
  18. Jfalls63

    Jfalls63 Android Expert
    Rank:
     #24
    Points:
    818
    Posts:
    4,322
    Joined:
    May 15, 2015

    May 15, 2015
    4,322
    3,336
    818
    Male
  19. Harry Buttery

    Harry Buttery Lurker
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    9
    Joined:
    Apr 10, 2016

    Apr 10, 2016
    9
    0
    15
    Male
    Still messed up :( tried everything at this point
     
  20. santoslag

    santoslag Member
    Rank:
    None
    Points:
    28
    Posts:
    82
    Joined:
    May 4, 2015

    May 4, 2015
    82
    15
    28
    Male
    RSD Lite detect your phone in windows?
     
  21. Harry Buttery

    Harry Buttery Lurker
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    9
    Joined:
    Apr 10, 2016

    Apr 10, 2016
    9
    0
    15
    Male
    nope not even windows 7
     
  22. santoslag

    santoslag Member
    Rank:
    None
    Points:
    28
    Posts:
    82
    Joined:
    May 4, 2015

    May 4, 2015
    82
    15
    28
    Male
    try on windows 7, istall drivers from Jfalls63 link on windows 7, and lets go fast.
     
  23. Harry Buttery

    Harry Buttery Lurker
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    9
    Joined:
    Apr 10, 2016

    Apr 10, 2016
    9
    0
    15
    Male
    I already installed them :/
     
  24. santoslag

    santoslag Member
    Rank:
    None
    Points:
    28
    Posts:
    82
    Joined:
    May 4, 2015

    May 4, 2015
    82
    15
    28
    Male
  25. James L

    James L Android Expert
    Rank:
     #63
    Points:
    293
    Posts:
    1,335
    Joined:
    Dec 29, 2014

    Dec 29, 2014
    1,335
    693
    293
    Male
    Owner https://rootandroideasy.com/
    East Peoria IL
    Sounds to me like either your PC doesn't like the drivers and or the USB cable or ports are not right.

    Fastboot drivers is what you need.
    It would be easier in my opinion to have someone remotely connect to your PC and see what the issue is.
     

Share This Page

Loading...