1. Download our Official Android App: Forums for Android!

Support So much SMS/Call Issues

Discussion in 'Android Devices' started by RealityFix, Jan 12, 2012.

  1. RealityFix

    RealityFix Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Jan 12, 2012

    Jan 12, 2012
    3
    0
    5
    Okay so I read around because my Galaxy ace was having SMS problems. Namely I couldn't send any texts even with full bars or receive any. Of course it would work once in a while but otherwise no. This included calls as well btw. So I updated from 2.3.4 to 2.3.5 and at first it worked but of course it's now shit again... I honestly don't know what to do. I phoned Koodo (the company I'm with) and they did some tests and said to try the phone now. Of course it worked at first again but after half an hour or even 15 minutes it decided "Nope.Avi" and is now as unreliable as ever. Sometimes the phone doesn't even know what service it's with and says it can't connect and puts a circle with a line through it instead of bars. I turn off and on my phone and it's fine again for at least a few minutes or an hour if I'm lucky.

    I'm really hoping this isn't a hardware issue >.>

    PS: I always have my data pack off, and the phone cannot connect to 3g (i think) when my phone can't send texts/make calls. I'll have to test that to make sure...
     

    Advertisement

  2. jake3010

    jake3010 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jan 14, 2012

    Jan 14, 2012
    1
    0
    5
    i have the same issue but i can't find out how it fix it and everyone i ask has know idea
     
  3. RealityFix

    RealityFix Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Jan 12, 2012

    Jan 12, 2012
    3
    0
    5
    *sigh* Well I'm hoping it's not a hardware problem. I'm a bit lazy and not sure if I have my 14 day warranty for the phone anymore >.>
     
  4. RealityFix

    RealityFix Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Jan 12, 2012

    Jan 12, 2012
    3
    0
    5
    Turned out to be my phone. Had to send it in for repair. So if anyone else is having the same exact problem such as I, it may be a hardware problem and you will need to send it in for repairs...
     

Share This Page

Loading...