1. Are you ready for the Galaxy S20? Here is everything we know so far!

Social Hub Sprint Galaxy S2

Discussion in 'Android Devices' started by Sleerts, Sep 16, 2011.

  1. Sleerts

    Sleerts Lurker
    Thread Starter

    Just picked up the Sprint Galaxy S2. I tried to sign in under the accounts in settings and it will not let me link up to any of my Linkedin, Facebook or Twitter account. I have tried everything, I even reset my facebook password just in case and unhide it while typing it in. I was able to setup exchange just fine.

    Anyone else with these issues?
     


  2. sewred

    sewred Newbie

    yes, I'm having the same problem; i'm going to walk back down to the store and see what's up. I'll let you know
     
  3. Sleerts

    Sleerts Lurker
    Thread Starter

    Thanks! Just wanted to make sure I wasn't the only person... Let me know as It is a bit of a drive the to the sprint store for me
     
  4. omegafiler

    omegafiler Newbie

    Hmm, same problem here. Just says login failed, try again later. I guess I'll do just that. :)
     
  5. pmanne31

    pmanne31 Lurker

    i just picked one up and im having the same exact problem....i dont know where to turn and i feel like sprint wont know how to fix it. if someone finds out something before i do please post!

    thanks,
     
  6. Le0nell

    Le0nell Lurker

    I too have the same problem. I looked at other forums and they are thinking is the server not the phone. grrrr so frustrating..
     
  7. sewred

    sewred Newbie

    I did go back to the store, and the techs there said there may need to be an update sent.
    They really didn't have an answer otherwise; I also called the samsung tech line, and he told me to do a hard reset, but that did nothing. I also think it has to do with the server and not the phone.
     
  8. cary328is

    cary328is Android Expert


    Mine worked just fine for Facebook and Twitter yesterday. Out of curiousity, did you try to set up those accounts before installing the official Facebook and Twitter app? Try installing the facebook and twitter apps from the market first and then give it another shot.
     
  9. Le0nell

    Le0nell Lurker

    I tried this just now no luck. Hard reset, i even turned on and off facebook app and website setting. I also tried changing facebook primary email and changed password. No luck! Still "Login failed. Try later" so i guess ill do that.
     
  10. Sycobob

    Sycobob Well-Known Member

    I had the same problem when I tried to add Facebook earlier today. I downloaded the Facebook app and logged in through that. It automatically added my FB account to the Accounts section and I was good to go. I haven't tried any other services.
     
  11. Sleerts

    Sleerts Lurker
    Thread Starter

    Got it to work on mine. I downloaded Facebook and Twitter and Linkedin App from the Market. Logged into those and boom, all fixed. Not sure why they didn't include those apps because that seemed to be part of the issue.
     
  12. sewred

    sewred Newbie

    Okay, I tried this, did a hard reset first, and it did't work. still saying try again later. ?????:thinking::eek:
     
  13. cary328is

    cary328is Android Expert

    Cool! Glad it worked for you. I hope everyone else gets theirs resolved.
     
  14. unplugged1

    unplugged1 Android Enthusiast

    I made the mistake of thinking I needed to sign in to gmail in order to get it to work. Now I have duplicate email and there is no way to remove an account from the stupid app. I will have to do factory reset and set up my phone again.

    I will never use this app.
     
  15. Sycobob

    Sycobob Well-Known Member

    If you go to Settings > Accounts and Sync > choose the account you want to remove and there should be a button at the bottom.

    @sewred: you may want to exchange the phone if it's really giving you that much trouble. You tried signing in through the apps themselves, not the Accounts menu right?
     
  16. sewred

    sewred Newbie

    Yes. I actually tried both ways; but yes, i called samsung again and talked to a 3rd level tech; this is a known issue, and their software guys have been working on it for 2 days he said. They'll most likely do an update.

    But I also called sprint, and yes, they did give me a ticket number to return the phone, which i know i don't need, since i have 14 days to return it any way.
    I'll return it next week , as soon as a store as one in; everybody is out at the moment.
     
  17. aaron130

    aaron130 Newbie

    I started a thread just like this on xda yesterday, and we think it was just something on samsungs side. But it is fixed now. If you try now it should work.
     
  18. sewred

    sewred Newbie

    Not fixed on my phone, I tried again, same login failed, try later message.
     
  19. aaron130

    aaron130 Newbie

    Try rebooting a few times
     
  20. sewred

    sewred Newbie

    By rebooting, I take it you mean turning the phone off and on, and not a hard reset.

    Rebooted 3x with no change. I'll just take the phone back.
     
  21. CrashX

    CrashX Newbie

    Same problem here. Installed Facebook App and it logged in fine.
    Ehh, guess I don't need Samsung's built in Facebook when the downloaded App works great.
     
  22. abstraction21

    abstraction21 Lurker

    I hope the fix happens soon, I'm having the same issue but I also use Exchange with Active Sync and that doesn't work either.
     
  23. not working for me either
     
  24. NewShockerGuy

    NewShockerGuy Well-Known Member

    Yep it doesn't work here on my phone either...

    I downloaded BLOO since I liked it better than the fb app itself. But it would be nice if this somehow started to work...

    BTW where is root yet..? LOL

    -Nigel
     
  25. cds0699

    cds0699 Android Expert

    Root is close, there's people on it as I type. They thought they had it, but there's a small problem that they're trying to fix. Someone will post in the "all things root" as soon as its confirmed working and tested.

    And yeah the social hub not working is a widespread problem, I'm guessing a fix will be coming along soon.
     

Samsung Epic 4G Touch Forum

The Samsung Epic 4G Touch release date was September 2011. Features and Specs include a 4.52" inch screen, 8MP camera, 1GB RAM, Exynos 4210 Dual processor, and 1800mAh battery.

September 2011
Release Date
0
Reviews
Loading...

Share This Page

Loading...