1. Download our Official Android App: Forums for Android!

Support Soft brick/endless boot screen after 4.3 update

Discussion in 'Android Devices' started by thirdkind, Jul 31, 2013.

  1. thirdkind

    thirdkind Lurker
    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    3
    Joined:
    Jul 31, 2013

    Jul 31, 2013
    3
    1
    6
    New member, first post. I've been using a Nexus 4 quite happily for the last 4 months or so without issue. I received the OTA 4.3 update today and installed it. Upon reboot, I got an error (no details, just a dead droid image that said "Error" beneath it). I let it be for a while, but it didn't boot or restart, so I restarted it manually. I'm now unable to boot the phone; it sits endlessly on the animated X (I've let it run for hours with no change).

    My Nexus 4 was stock, but I downloaded the WugFresh tools in an attempt to fix things and unlocked it. I tried booting from recovery, the Back to Stock option with Soft-brick/Bootloop selected, ADB Sideload, etc. Sideload seems to work with the latest 4.3 image, but it still sticks at the X upon reboot. I tried the stock 4.2.2 image, but it throws an error because the radio baseband is apparently different in 4.3 and that made its way into my current firmware. I thought about reverting that back to an earlier image from 4.2.2, but I can't find one.

    Can anybody help me out? This is my only phone and I'm stuck.
     

    Advertisement

  2. lion7718

    lion7718 Android Enthusiast
    Rank:
     #185
    Points:
    63
    Posts:
    263
    Joined:
    Nov 8, 2011

    Nov 8, 2011
    263
    82
    63
    Wug's Nexus Root Toolkit won't work on 4.3 yet...that's why he pulled 1.65.

    I've seen a few posts about this the last few days, but I didn't have this problem...so I didn't really pay attention.

    Here is a link to the Stock Images Factory Images For Nexus Devices.

    Good Luck
     
  3. thirdkind

    thirdkind Lurker
    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    3
    Joined:
    Jul 31, 2013

    Jul 31, 2013
    3
    1
    6
    I followed the guide here and did everything manually. Reinstalled 4.2.2 and the previous baseband firmware, locked/unlocked/locked it again, and just got it to boot. Getting everything back the way it was is going to be a pain in the ass, but I guess that's what I get for never backing up :)

    And it figures that the first thing I got upon connecting was the damn system update notification. I think I'll stay away from it for a while.
     
  4. jhsrennie

    jhsrennie Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    310
    Joined:
    Jul 31, 2012

    Jul 31, 2012
    310
    65
    53
    I used the 4.3 factory image (because I was too impatient to wait for the OTA :) and that worked fine.

    I quite like using the factory image as it guarantees me a squeaky clean new installation, though admittedly I don't heavily customise my phone so it doesn't take long to set it up again.
     
  5. lion7718

    lion7718 Android Enthusiast
    Rank:
     #185
    Points:
    63
    Posts:
    263
    Joined:
    Nov 8, 2011

    Nov 8, 2011
    263
    82
    63
    Wug's Nexus Root Toolkit 1.66 was posted last night.
     
    thirdkind and lunatic59 like this.
  6. thirdkind

    thirdkind Lurker
    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    3
    Joined:
    Jul 31, 2013

    Jul 31, 2013
    3
    1
    6
    Thanks for the update. I took a chance on the OTA update again today and it went through without a problem.
     
    xrealtalk likes this.
Tags:

Share This Page

Loading...