1. Check out our companion app, Forums for Android! Download from Google Play

Support "Software Update Successful" message on reboot not going away

Discussion in 'Android Devices' started by matt310, Sep 27, 2010.

  1. matt310

    matt310 Active Member
    Thread Starter

    Aug 3, 2010
    Apologies is this is covered in another thread, but I couldn't find it. I was able to successfully update to JH7 over the air, but now whenever I turn my phone off/on, as soon as the boot process is done I am greeted by a Device Management screen/notification that says the update was successful. If I hit 'OK' the screen goes away and the phone operates normally.

    Will this screen go away after a certain number of reboots? It's kind of annoying that it's still there even though I've rebooted half a dozen times since the update.

    Thanks for any help!


  2. DBryden

    DBryden Member

    Sep 22, 2010
    This happened to me when I updated as well. I got the update on the first day it was available last week, rebooted about 10 times and it still did it.

    I rebooted once or twice a day for other reasons for a few days, and it's not doing it for me anymore. Although, my phone kept randomly connecting itself to the update server as well. It did some quirky things, but finally no message after reboots.

    I'd say wait it out, and every day make sure you check for updates or see if you can "resume update" as well. Best of luck.
  3. sonorous

    sonorous Active Member

    Jul 26, 2010
  4. farrellj

    farrellj New Member

    Sep 25, 2010
    I too had the "Software Update Successful" dialog continually popup after reboots, AS WELL as intermittently popup at odd times after bootup.

    I found a "fix" in this thread, which got rid of that dialog, and allowed me to once again check for updates without getting the "no firmware" toast popup. "fix" is in quotes, though, because I still can't connect to AT&Ts update servers, so, clearing the Update Manager app's data might've cleared too much, such as the update server location, OR, ATT's servers are just unresponsive.
  5. menu > settings > applications > applications manager > device manager > clear cache/clear data
    matt310 likes this.

Share This Page